Ärger mit neuem 11004: kriege keine Verbindung zum Router…



  • Hallo
    vielleicht könnt ihr mir weiterhelfen. :anbeten:
    Habe hier 2 Rechner an einen neuen 11004.
    Beide Rechner wurden entsprechend der BDA eingerichtet, aber es kommt nur einer ins Internet, bzw. kriegt überhaupt ne Verbindung zu der miesen kleinen Plastikkiste… :Wand: :Wand:
    Der vor dem ich gerade sitze.

    Bei dem, wo's funktioniert steht unter Netztwerkverbindungen/Status:

    Adresstyp: vom DHCP zugewiesen
    IP-Adresse: 192.168.1.2
    Subnetzmaske: 255.255.255.0
    Standardgateway: 192.168.1.1

    Bei dem Problempatienten steht:

    Adresstyp: Autpmatisch zugewiesene private IP-Adresse
    IP-Adresse: 169.254.216.208
    Subnetzmaske: 255.255.0.0
    Standardgateway: steht nix...

    Ich komm von dem Rechner aus auch gar nicht erst ins Konfigurationsmenu des Routers.
    Wie muß ich nun weiter vorgehen 😕

    Sorry, wahrscheinlich ist's total einfach, aber ich mach das zum ersten mal und hab hier echt ein Brett vorm Kopf...

    Grüße,
    Arno



  • Hallo Arno,
    @arnop:

    Bei dem Problempatienten steht:
    Adresstyp: Autpmatisch zugewiesene private IP-Adresse
    IP-Adresse: 169.254.216.208
    Subnetzmaske: 255.255.0.0
    Standardgateway: steht nix…

    der PC hat keine Verbindung zum Router. Das kann z.B. an einem falschen Kabel, an einer falschen Einrichtung der LAN-Einstellungen, oder z.B. auch an einer Software-Firewall (welche bei dem PC aktiv ist) liegen.

    Weitere Infos: http://www.dsl-webseiten.de/forum/showthread.php?t=2051

    Gruss Rüdiger



  • Hi,

    also das Kabel ist garantiert in Ordnung und eine Software Firewall ist nicht installiert, die Windows eigene ist ausgeschaltet. Die Onboard Netzwerkkarte funktioniert auch einwandfrei, direkt ans Modem angeschlossen funktioniert, und vorher ist das Gerät an einem anderen Router gelaufen, ebenfalls ohne Probleme.
    Der Router zeigt über die LED an, das er an dem Anschluß, wo ich den Rechner reingesteckt habe, ne Verbindung hat.

    Windows ist komplett neu und alles ist Serie. Die Lan-Einstellungen sind bei beiden Rechnern gleich,

    "IP-Adresse automatisch beziehen" und "DNS-Serveradresse automatisch beziehen" sind Häckchen gesetzt,

    bei "Alternative Konfiguration" ist
    "Automatisch zugewiesenene private IP-Adresse" gesetzt.

    Viel mehr kann ich doch gar nicht einstellen?
    😕



  • Schon mal versucht was passiert wenn Du die IPs nicht per DHCP-Server Funktion des Routers zuweisen laesst, sondern dies manuell/statisch machst.

    Gruss Rüdiger



  • Hallo Rüdiger,

    willst Du damit sagen, das dann für jede Lan-Dose an der Rückseite des Routers eine eigene feste IP-Adresse existiert?

    Und nach welchem Schema soll ich denn die benennen? Habe für Digitus keine in der Liste gefunden.

    Und muß ich dazu in der Windows Konfiguration was ändern? Wenn ja, was genau?



  • Hallo Arno,
    @arnop:

    willst Du damit sagen, das dann für jede Lan-Dose an der Rückseite des Routers eine eigene feste IP-Adresse existiert?

    jeder LAN-Client (PC) und jedes sonstige LAN-Geraet (also auch der Router) bekommt eine eigene LAN-IP.

    Und nach welchem Schema soll ich denn die benennen? Habe für Digitus keine in der Liste gefunden.

    Und muß ich dazu in der Windows Konfiguration was ändern? Wenn ja, was genau?

    Hier mal eine kurze Anleitung von Netgear zum Thema IPs statisch vergeben: http://www.netgear.de/download/anleitungen/IP-Adresse_statisch.pdf
    Solche Infos findest Du im Internet ziemlich haeufig, wobei ich nicht weiss ob es so eine Anleitung auch von Digitus gibt. Das ist aber eigentlich egal da das Prinzip von statischen IP-Vergaben immer gleich ist, egal bei welchem Router.

    Gruss Rüdiger



  • Ich weiss nicht, ob das eine gute Idee ist mit den statischen Adressen.Das lenkt doch nur vom Problem ab.Ein Problem gibt es, da DHCP ja nachweislich funktioniert ( an einem der PCs gehts ja).

    • Firewall ! Die haeufigste Ursache in so einem Fall ueberhaupt
      Oft sind in Softwares Firewalls enthalten, ohne das man es bewusst als solche wahrnimmt.Einfach nochmal ueberpruefen, ob da was aktiv ist.

    • DHCP MAC Filter / Access Control im Router eingeschaltet
      Ich kenne den Router jetzt nicht, aber oft kann man ja einstellen, ob nur bestimmte PCs ( MAC Adressen) eine IP vom DHCP zugewiesen bekommen.

    Im Werkszustand sollte das nicht der Fall sein, vielleicht ist es das einfachste, den Router mal auf Werk zurueckzusetzen.

    Gruesse

    TWELVE



  • Hi TWELVE,
    @TWELVE:

    Ich weiss nicht, ob das eine gute Idee ist mit den statischen Adressen.Das lenkt doch nur vom Problem ab.

    das soll ja auch erstmal nur ein Test sein.

    Ein Problem gibt es, da DHCP ja nachweislich funktioniert ( an einem der PCs gehts ja).

    Am Router vielleicht, aber was ist mit dem PC.

    • Firewall ! Die haeufigste Ursache in so einem Fall ueberhaupt
      Oft sind in Softwares Firewalls enthalten, ohne das man es bewusst als solche wahrnimmt.Einfach nochmal ueberpruefen, ob da was aktiv ist.

    Da Arno schrieb das keine aktiv ist ("Software Firewall ist nicht installiert, die Windows eigene ist ausgeschaltet") gehe ich davon aus das das dann auch so ist.

    • DHCP MAC Filter / Access Control im Router eingeschaltet
      Ich kenne den Router jetzt nicht, aber oft kann man ja einstellen, ob nur bestimmte PCs ( MAC Adressen) eine IP vom DHCP zugewiesen bekommen.

    Das waere noch eine Moeglichkeit, aber falls Arno da etwas eingestellt haben sollte, dann sollte er das eigentlich auch wissen.

    vielleicht ist es das einfachste, den Router mal auf Werk zurueckzusetzen.

    Genau das wollte ich erstmal vermeiden mit dem Test der statischen IP-Vergabe. 😉

    Gruss Rüdiger



  • Hallo nochmal,

    sagt mir doch bitte nochmal genau, was ich jetzt im Menü des Routers alles verändern muß. Da gibt's diverse Felder, wo man irgendwelche Adressen eintippen kann… Ich blick da ehrlich gesagt nicht durch und die bei Digitus scheinen ihre Dinger selber kaum zu kennen...

    Und wie ist das, bei den "Netzwerkverbindungen", unter "Eigenschaften von Internetprotokoll", muß ich da auch DNS-Serveradressen eingeben?
    Wenn ja, wo kriegt man die normalerweise her?



  • Hi,
    @arnop:

    sagt mir doch bitte nochmal genau, was ich jetzt im Menü des Routers alles verändern muß. Da gibt's diverse Felder, wo man irgendwelche Adressen eintippen kann… Ich blick da ehrlich gesagt nicht durch und die bei Digitus scheinen ihre Dinger selber kaum zu kennen...

    erstmal solltest Du den DNS-Proxy des Routers deaktivieren: Grundeinstellungen PPoE –> DNS Proxy: Disable
    Dann gehst Du auf DHCP-Einstellungen und deaktivierst die DHCP-Server Funktion: DHCP Server Disable
    Dann gibst Du Deinem PC per TCP/IP-Einstellungen der Netzwerkkarte eine IP die im gleichen IP-Bereich wie die des Routers liegt.
    Bsp.:
    Router IP ist z.B.: 192.168.1.1
    dann koennte der PC z.B. die 192.168.1.2 bekommen, oder 192.168.1.100 oder 192.168.1.xxx (253 max.)

    Und wie ist das, bei den "Netzwerkverbindungen", unter "Eigenschaften von Internetprotokoll", muß ich da auch DNS-Serveradressen eingeben?
    Wenn ja, wo kriegt man die normalerweise her?

    Ja - erster DNS-Server die IP des Routers, also z.B. die 192.168.1.1 und zweiter DNS-Server die IP eines im I-Net vorhandenen DNS-Servers (Liste siehe z.B. hier: http://www.atelier89.de/users/dirk/t-o/)
    Die restlichen Einstellungen/Infos sind auch in der o.g. Anleitung von Netgear vorhanden und ansonsten steht hier http://www.dsl-webseiten.de/forum/showthread.php?t=2051 auch noch einiges dazu drin.

    Gruss Rüdiger



  • Hi,

    sorry, war ne Zeitlang zwangsweise offline :rolleyes:
    Hab's jetzt aber zum laufen gekriegt :hoch:

    Danke für eure Hilfe!

    Aber:
    Ist es im Sinne des Erfinders, das DHCP zu disablen?
    Hat das evtl. Nachteile, wenn ja welche?

    zweiter DNS-Server die IP eines im I-Net vorhandenen DNS-Servers (Liste siehe z.B. hier: http://www.atelier89.de/users/dirk/t-o/))

    Ist hier der Server, welcher mir am nächsten liegt immer der beste?



  • Aber:
    Ist es im Sinne des Erfinders, das DHCP zu disablen?

    Nein, schließlich wurde es nicht entwickelt um es abzuschalten.Ich kann mangels Angaben von Dir nicht bewerten, warum es bei Dir mit DHCP nicht funktioniert, aber "normal" ist das natürlich nicht.

    Hat das evtl. Nachteile, wenn ja welche?

    Ist etwas der falsche Blickwinkel, die Verwendung von DHCP hat Vorteile gegenüber statischen Adressen weil es den Aufwand für die Administration verringert und Zeit spart.Bei einem PC hält sich der Aufwand sicher in Grenzen, aber bei mehreren PCs sieht das schon anders aus, z.B.
    wenn ich aus bestimmten Gründen mal die LAN IP ändern möchte, hab ich bei 4 PCs schon 5 Stellen, an denen ich schrauben muß.

    Zitat:
    zweiter DNS-Server die IP eines im I-Net vorhandenen DNS-Servers (Liste siehe z.B. hier: http://www.atelier89.de/users/dirk/t-o/)

    Ist hier der Server, welcher mir am nächsten liegt immer der beste?

    Ja, aber das muß nicht der geographisch gesehen am nächsten liegende
    DNS Server sein, entscheidend ist, wieviele Hops es bis dahin sind bzw. wie die Latenz/turn-around Zeit ist.In der Regel sind die DNS Server des eigenen
    Providers am schnellsten.

    Grüße

    TWELVE



  • Auch hi 🙂
    @arnop:

    Hab's jetzt aber zum laufen gekriegt :hoch:

    Gut

    Ist es im Sinne des Erfinders, das DHCP zu disablen?

    Nein - aber es gibt immer mal wieder Router die Probleme damit haben oder machen und daher empfehle ich bei der Fehlersuche weiterhin (hallo TWELVE) 😉 die TCP/IP-Einstellungen (erstmal) manuell vorzunehmen. Sicherlich waere DHCP etwas "bequemer", aber wie sich mal wieder gezeigt hat kann es dadurch zu Problemen kommen.

    Hat das evtl. Nachteile, wenn ja welche?

    Nein - ausser das Du halt die TCP/IP-Einstellungen manuell vornehmen musst, falls mal ein Client hinzukommt.

    Ist hier der Server, welcher mir am nächsten liegt immer der beste?

    Siehe die Antwort von TWELVE.

    Gruss Rüdiger



  • Hmm… Wie krieg ich den Raus, welcher DNS Server am besten ist?

    In der Regel sind die DNS Server des eigenen

    Ja, aber in der Liste stehen an die 10 Server der Telekom.

    Und mal rein interessehalber:
    Welche Bedeutung hat das Ganze eigentlich, im Windows-Fenster steht ja was von "alternativer Server", warum diese Bezeichnung? Heißt das, das er im Regelfall gar nicht darauf zugreift?

    Grüße,
    Arno

    edit:
    Noch ein klitzekleines Prob:
    Ich versuche gerade das Teil zum Saugen klarzumachen. Ich sauge selbstverständlich nix verbotenes, nur für den Fall, das es gegen die Forenregeln verstoßen sollte.

    Mein Saugprogramm nutzt den Port "6346". Jetzt kann ich im Menü vom Digitus aber nur einen Bereich von - bis einstellen. Was nun?
    Wofür steht eigentlich diese Adresse?



  • @arnop:

    Hmm… Wie krieg ich den Raus, welcher DNS Server am besten ist?

    Da gibt's nichts Grossartiges zu testen. Natuerlich koennte man versuchen irgendwelche Zeiten zu messen bis der Server antwortet, aber was nutzt Dir eine Messung die vielleicht in ein paar Stunden/Tagen schon wieder ein ganz anderes Ergebnis liefert.
    Einfach einen DNS-Server eintragen und falls es dann mal mit der DNS-Aufloesung haken sollte, mal einen anderen probieren.

    Und mal rein interessehalber:
    Welche Bedeutung hat das Ganze eigentlich, im Windows-Fenster steht ja was von "alternativer Server", warum diese Bezeichnung? Heißt das, das er im Regelfall gar nicht darauf zugreift?

    Falls ein Server mal nicht erreichbar ist wird automatisch der andere versucht.

    Mein Saugprogramm nutzt den Port "6346". Jetzt kann ich im Menü vom Digitus aber nur einen Bereich von - bis einstellen. Was nun?

    Ich habe zwar keine Ahnung von dem Digitus, aber was ist denn wenn Du beide male den Port 6346 eintraegst. Falls das nicht funktioniert nimmst Du halt 6346 - 6347.

    Wofür steht eigentlich diese Adresse?

    Welche Adresse? Meinst Du den Port?

    Gruss Rüdiger



  • Ja, aber in der Liste stehen an die 10 Server der Telekom.

    Dieses "Problem" ensteht erst durch manuellen Eingriff.Läßt man alles auf Automatik ( DHCP/DHCP), braucht man sich um den DNS Server keine Sorgen machen, da der Provider dem Router automatisch 2 Server zuweist.Werden diese gewartet, weist der Provider Dir 2 andere zu.So muß man sich um nix kümmern.Trägt man die DNS Server manuell ein, hat man ein Problem, wenn der Provider Wartungsarbeiten durchführt.

    Und mal rein interessehalber:
    Welche Bedeutung hat das Ganze eigentlich, im Windows-Fenster steht ja was von "alternativer Server", warum diese Bezeichnung? Heißt das, das er im Regelfall gar nicht darauf zugreift?

    Das bedeutet, das er immer den ersten DNS Server nimmt, solange dieser verfügbar ist und erst wenn dieser nicht mehr erreichbar ist, dann geht er auf den 2. DNS.Das kann allerdings Probleme geben, wenn der DNS Server nicht richtig "tot" ist.Dann kann es dazu kommen, das trotz 2. DNS die Namensauflösung nicht funktioniert.

    Mein Saugprogramm nutzt den Port "6346". Jetzt kann ich im Menü vom Digitus aber nur einen Bereich von - bis einstellen. Was nun?
    Wofür steht eigentlich diese Adresse?

    Ich habe zwar 2 Digitus, aber keinen 11004.Wenn da 2 Einträge für Ports in einer Zeile/Eintrag sind, dann ist der eine für den externen Port und der andere für den internen Port.Nennt man Port Translation.Wie heißt der Menüpunkt, wo Du die Weiterleitungen einträgst..? Port Forwardings oder Special Apps…?

    Grüße

    TWELVE



  • Moin,

    ich meine bei "Virtual Server" Einstellungen. Oder ist das Falsch, müßte ich das bei "Spezielle Aplikationen" machen? Oder bei beiden?

    Das bedeutet, das er immer den ersten DNS Server nimmt, solange dieser verfügbar ist und erst wenn dieser nicht mehr erreichbar ist, dann geht er auf den 2. DNS.Das kann allerdings Probleme geben, wenn der DNS Server nicht richtig "tot" ist.Dann kann es dazu kommen, das trotz 2. DNS die Namensauflösung nicht funktioniert.

    Was ist noch nicht ganz verstehe, ich habe doch als ersten DNS Server die IP meines eigenen Routers genommen. Heißt das, wenn der nicht erreichbar ist, greift das System am Router vorbei direkt auf den Telekomserver? Das wäre ja irgendwie unlogisch?



  • @arnop:

    Was ist noch nicht ganz verstehe, ich habe doch als ersten DNS Server die IP meines eigenen Routers genommen. Heißt das, wenn der nicht erreichbar ist, greift das System am Router vorbei direkt auf den Telekomserver? Das wäre ja irgendwie unlogisch?

    Erst werden die DNS-Server die Dir Dein ISP (ueber den Router) zuordnet benutzt und falls diese mal nicht erreichbar sind, wird der bei den TCI/IP-Einstellungen zusaetzlich eingetragene DNS-Server benutzt.

    Gruss Rüdiger



  • Erst werden die DNS-Server die Dir Dein ISP (ueber den Router) zuordnet benutzt und falls diese mal nicht erreichbar sind, wird der bei den TCI/IP-Einstellungen zusaetzlich eingetragene DNS-Server benutzt.

    Und genau das wird so nicht funktionieren, weil der PC nur auf den alternativen DNS geht, wenn er den primären nicht mehr erreichen kann.Wenn er den Gateway ( also den Router) nicht mehr erreichen kann, kann er auch keinen alternativen DNS mehr erreichen.Denkbares Szenario ist, das der DNS Proxy im Router nicht mehr korrekt antwortet, aber die Anfragen immer noch entgegennimmt.Dann würde Windows niemals den alternativen DNS benutzen, und die Namensauflösung geht trotzdem nicht.Anderes Szenario: der Router ist irgendwie abgestürzt oder antwortet nicht mehr.Dann nützt auch ein alternativer DNS nichts mehr.Die Einstellung 1. DNS= Router-DNS-Proxy, 2. DNS= DNS Server im Internet ist also quasi total unsinnig.

    Es stimmt also nicht, das der PC merkt, wenn der primäre DNS weg ist, weil für den PC der Router der DNS ist.Der Router Proxy verhält sich gegenüber dem PC wie ein echter DNS Server.Insofern würde dann einfach die Namensauflösung nicht mehr funktionieren, da für den PC der DNS weiterhin erreichbar ist.

    Grüße

    TWELVE



  • Ist dann nicht das zweite Feld in meinem Fall überflüssig?

    Und sagt doch noch mal was zum Portfreischalten :anbeten: , wo muß ich das machen, bei "Virtual Server" oder bei "Spezielle Aplikationen" 😕


Log in to reply