Hardwarerouter und ICS mit W2K



  • Hallo,

    jetzt noch die ultimative Diagnose:

    gib bitte an PC1 im DOS-Fenster

    route print

    ein.

    Stelle das Ergebnis hier rein. ok?



  • ok



  • Hallo,

    ich schau es mir gerade an. Vielen Dank für Deine Mühe.

    Wir sehen gleich mehrere Probleme:

    1. hast Du 2 Routen nach 0.0.0.0 ins Internet (hatte ich befürchtet).

    2. hast Du 2 Routen nach 192.168.0.0

    auch das geht nicht!

    Ich muss überlegen … Wahrscheinlich müssen wir 2 Subnetze aufbauen und dann permanente Routen zwischen den Teilnetzen einrichten...

    Etwas Geduld!



  • Hallo,

    okay. Jetzt basteln wir uns ein neues Netzwerk:

    Die LAN-Karten belassen wir alles so wie sie sind, auch mit den Gateway-Einträgen und DNS.

    Die beiden WLAN-Karten bekommen:

    WLAN_PC1_IP1: 192.168.1.1
    WLAN_PC2_IP2: 192.168.1.2

    Subnetzmasken alle 255.255.255.0

    Der PC1 spielt für den neuen PC den Gateway (er routet also zwischen WLAN und LAN).

    Deshalb bekommt PC4 (der neue) als Standard-Gateway nicht den Router sondern die
    WLAN_PC1_IP1: 192.168.1.1 gesetzt.

    Als DNS bekommt PC4 jedoch die Router-IP und einen Telkom-DNS.

    Probiere das bitte und gib dann die Routen noch mal rein…



  • Geht noch nicht…..... Mal kurz zwischendurch.... ein grosses DANKE



  • Hallo,

    Du musst von der WLAN-Karte auf PC1 noch den Gateway-Eintrag zum Router entfernen.

    Die Karte bleibt OHNE Gateway …

    Es kann jetzt auch noch nicht gehen, wir müssen das Schritt für Schritt machen.

    Als nächstes müssen wir noch permanente Routen aus einem Teilnetz in das andere einrichten.

    Anweisungen folgen.

    Bin gleich wieder da...



  • Hallo,

    wenn der Eintrag weg ist und der Rechner PC1 neu gebootet ist …

    Kannst Du jetzt die WLAN Karte (192.168.1.1) an PC1 anpingen?



  • ping bringt noch einen timeout



  • Hallo,

    wo ist denn jetzt unsere WLAN-Karte geblieben?

    Die 192.168.1.1 - wir wollten von der Verbindung nur den Gateway-Eintrag entfernen … Und jetzt ist die ganze Karte futsch? 😕

    Kann ja keine Antwort kommen ...



  • tschuldige mein fehler

    hier



  • trotzdem timeout
    😕



  • Hallo,

    also das Netzwerk steht jetzt … nach allen Regeln der Kunst.

    Die Route ist super schön - besser geht es nicht!

    Ich muss nachdenken ...

    Kannst Du in der Zwischenzeit mal die LAN-Verbindung (Realtek) deaktivieren und dann den Ping zur WLAN-Karte noch mal versuchen?



  • Deaktivieren = recher Mausklick auf das Verbindungssymbol, dann deaktivieren.



  • also bei deaktivierter LAN_standard Verbindung brint ein Ping vom von allen PCs an an die 1.1 und/oder 1.2 eonen timeout



  • Hallo,

    dann haben wir da ein Problem mit dem Treiber der WLAN-Karten.

    Versuche mal noch ein:

    tracert 192.168.1.1

    Frage ist, ob die 1. Zeile dann ohne Fehler kommt und ab der 2. Zeile kein timeout …

    Brauchste also nicht hier posten ...



  • Das ist das ergebnis



  • Hallo,

    ja, dann haben wir ein Problem.

    Habe versucht das Handbuch vom connectbird USB bei Siemens runterzuladen, mir fehlt aber die IDENT/Seriennummer.

    Die Karten-Treiber haben ein Problem mit dem ICMP-Protokoll, denn vom Betriebssystem her und von den Einstellungen haben wir alles getan, was getan werden konnte.

    Wenn Du weisst, wie und wo ich das Handbuch runterladen könnte …



  • Hallo,

    ich muss zugeben: habe schon viel gesehen, so etwas aber noch nicht!



  • Hallo,

    danke für das Manual.

    Tja, schlechte Nachrichten:

    :mad:

    Dir fehlt der optionale Access Point. Siehe Handbuch, Installation in bestehende Netzwerkstruktur …

    Die Karten geben in's LAN nix aber auch gar nix weiter, ausser der Info, dass sie existeren!



  • Hallo,

    lass uns hier weitermachen, damit alle etwas davon haben:

    Die "Ad-Hoc" Netzwerkinstallation, wie im Handbuch beschrieben, erlaubt NUR die Kommunikation der Karten untereinander, also wenn ALLES WLAN ist.

    Zur Brücke in ein bestehendes LAN brauchst Du dann noch den "optionalen" Access-Point".

    Tolles Marketing von Siemens und Fujitsu … Arghhh!

    Alles klar jetzt?


Log in to reply