CAS 3040 disconnected alle paar Minuten trotz Traffic



  • @andre2:
    als Mod steht dir so viel psychologischer Druck 
 pardon, Motivation, ja auch zu. Mir als User stehen nur Tausend zu 🙂 🙂



  • Halloooo,

    @All_Friends

    Thanks fĂŒr die Überraschung! 😄

    @cne51
    Die Lan-Geschwindigkeit nicht, nur die Gesamt-FunktionalitÀt der Realtek-Karten selbst hÀngt oft von der eingestellten Geschwindigket ab. Insbesondere bei den Àlteren Karten (29er Serie etc.) und bei Einsatz der Karten an einem Router bzw. Switch.

    P.S:
    Das instabile Verhalten der Karten hat in besonderen FĂ€llen (ist hier in einigen Threads nachzulesen) zum Absturz des Routers gefĂŒhrt.



  • 10 Mbit Full ist es auch nicht.

    Ich hab mir vorsichtshalber mal ne neue Karte Organisiert und versuche es mal damit.



  • Hallöchen, da bin ich wieder, die neu Karte macht das gleiche
dumdidei

    Ist ne Sitecom Karte mit nem AD** irgendwas Chipset.

    Betriebssystem ist auch freisch gemacht gewesen um alle möglichen Reste von Firewalls und haste net gesehen zu entfernen, aber nööööööööööööööööö

    Einmal pro Stunde wird disconnected!



  • Hi Edeltraut,

    bei welchem ISP bist Du denn?

    Einige mögen nicht die Verbindung ĂŒber einen Router bzw brauchen eine definierte MAC-Adresse um den Zugang zu halten.



  • Hallo,

    (ĂŒbernommen aus einem anderen Thread, Edeltraut1 hatte die Netzwerkkarte getauscht)

    Also, ich hab vorher AOL gehabt. Habe jetzt aber neu installiert, damit auch wirklich alle Reste weg sind. Einmal mit den Q irgendedwas Packet einmal ohne. Ohne VerĂ€nderung. Die alte Karte trennte die verbindung zum Router nach 60 min die neue Karte Ternnt die Verbindung ca. nach 90 min (haha was fĂŒr ne Verbesserung).
    Ich kann zwar auch hier nochmal das spiel mit 100 MBit Full/Half und 10MBit Full/Half machen, ich bezweifel aber, das das zu einem anderen Ergebnis fĂŒhrt.

    FĂŒr neue VorschlĂ€ge bin ich aber offen!

    Die Frage von Cne51 ist sehr berechtigt, welcher Provider ist es denn?

    Ausserdem:
    Jetzt schreibst Du, Der Router trennt die Verbindung zur Netzwerkkarte, er verliert also NICHT die Verbindung zum Internet? Oder verliert er beide Verbindungen?

    Hast Du im BIOS des Rechners das Powermanagement eingeschaltet?



  • Also, die Netzwerkkarte trennt die Verbinung.
    Das lÀuft so ab, das rechts neben der Uhr in der Taskleiste kurz das Netzwerkverbindungssymbol mit einem roten Kreuz auftaucht. Die Kontrollleuchte des PC's am Router aus geht.
    Die Wanlampe des DSL Modems aber munter weiter blinkt.
    Ich beobachte das heute nochmal ob nach einem Verbindunsabbruch sich die IP Adresse Àndert. Oder ob sie gleich bleibt.
    Mein Provider ist jetzt T-Online.



  • Hast Du schon mal das Kabel zwischen der Netzwerkkarte und dem Router getauscht?

    Verwendest Du CAT 5 STP Kabel? (S=>shielded / Abgeschirmt)

    Wie lang ist das Kabel?
    Fertig konfektioniert oder selbst gecrimpt?
    Sind Anschlussdosen dazwischen?
    Benutzt Du vlt ein Cross-over-Kabel?



  • OK, 3 mal disconnctet, 3 mal neue IP sprich Router trennt die Verbindung vermute ich mal und das alle 60 min.

    Kabel sind beide 2 m lang gekauft nicht selbst gemacht und auch keine Dose da zwischen geschaltet .
    Netzwerkkarte zu Router twistet Pair Cat 5 s_ftp 26 AWG 4 Pairs E138922
    Router zu DSL Modem Crosed Over.S-FTP Cat5E Patch Iso/IEC 1180 EN50173 3P geeignet fĂŒr Gigabit ethernet



  • Hallo,

    auf welchem Wert steht im Router die "Idle-Time"?
    Steht die auf 0 ?

    Ist der Haken bei "Auto-Reconnect" gesetzt?



  • Ich habe die Wahlmöglichkeit zwischen
    "Always on"
    "Auto reconect and auto disconnect if Idel Time [eingabefeld] 0-6"

    Der Radiobutton steht auf "Always on"



  • Hallo,

    beim Idle-Time Feld sollte eine 0 stehen.

    Was steht da jetzt im Feld?

    Der Radio-Button bleibt bei "Always-On".

    Welche Firmware-Version hast Du auf dem Router?

    Weil - ich habe hier ein neueres Online-Handbuch, wo es den Button "Always-on" gar nicht mehr gibt 




  • Hallo,

    die neueste Firmware ist wohl die 1.20.04.

    Hier zu finden:

    http://www.fiberlineeurope.de/Preislisten/fiberline_produkte/treiber/cas3040_1.20.04.dlf



  • Äh, wie fĂŒg ich hier meine screenshots ein? Das ist einfacher als zu beschreiben.



  • Hallo,

    wenn Du eine Homepage hast, wo Du die hinladen kannst (am besten .jpg), kopierst Du den Link hier rein und gibts es so an:

    [img*]dann_dawischen_der Link[/img*]

    (ohne die Sternchen).

    Falls nur ein FTP-Server zur VerfĂŒgung steht, halt nur der Link zur Datei. Dann mĂŒssen wir halt nur zusĂ€tzlich auf den Link klicken.



  • Alles klar ,ich fĂŒg die spĂ€ter ein und schieb sie gerade hoch zu HP.
    Meine Eltern stehen gerade vor der TĂŒr grummel und haben ĂŒberraschend beschlossen mal in die nĂ€chste "Gadde Wertschaft" zu gehn und uns mitzunehmen. Sorry und danke fĂŒr deine Geduld!



  • Hallo,

    okay. Bis dann 


    Gruss

    Firewall



  • Habs mal mit neuen Kabeln versucht
fehlanzeige!
    So, jetzt die Settings:

    http://de.geocities.com/edeltraut30/fiberline-cas3040.html



  • Hallo,

    die Sonne geht auf (zumindest hier im Thread!).

    Da haben wir ja ein wenig Arbeit vor uns.

    Meine Antwort wird etwas lÀnger ausfallen 


    Bin gleich wieder da!



  • Hallo,

    zu

    Eins: OK!

    Zwei: OK!

    Drei: OK!

    Vier: OK!

    FĂŒnf:

    Ganz Schlecht! Alle EintrÀge löschen!!!
    Emule hat in Special Applications nichts zu suchen!

    Sechs:

    21: hast Du einen lokalen FTP-Server? Wenn ja fehlt noch Port 20.

    80: hast Du einen lokalen Web-Server? Wenn ja fehlt vielleicht noch Port 443 TCP Eingehend (fĂŒr HTTPS)

    4661: Löschen, Du hast keinen Emule-Server
    4665: Löschen, ist nur ausgehend, also NICHT freigeben!

    5631 und 5632: WofĂŒr sind die?

    Dein Router ist aller Wahrscheinlichkeit nach durch die Doppelfreigabe unter Special Applications und Virtual Server abgeschmiert.

    Wahrscheinlich immer dann, wenn die Emule-Server die Quellen checken wollen.

    VerschÀrfend kommt hinzu, dass 4661 und 4665 auch noch frei waren 


    Also: Ändern und testen.

    Dein Netzwerk ist ansonsten ok. Das haben wir ja jetzt alles ĂŒberprĂŒft.


Log in to reply