CAS 3040 disconnected alle paar Minuten trotz Traffic



  • Hallo,

    zur Halbzeit im Pokalendspiel:

    1. wie kann ich meine Subnet-Mask ändern

    Start, Systemsteuerung, Netzwerk, TCP/IP->(Name der Netzwerkkarte). Dort die Subnetzmaske auf 255.255.255.0 setzen.

    1. bei installation des Routers hat mein Mitbewohner seine Software Firewall nicht deaktiviert, sie ist auch weiterhin aktiv…außerdem hat er sein DFÜ-Netzwerk noch auf dem Desktop mit dem man sonst die PPPoE Verbindung aufbaut ABER er hat keine T-Online Software mehr installiert...

    Also: Das PPPoE Protokoll muss komplett deinstalliert sein! Gaaanz wichtig! Das macht ja der Router. Und "doppelt gemoppelt" hält in diesem Falle nicht besser! An seiner "LAN-Verbindung" darf also nur das TCP/IP Protokoll gebunden sein. Sonst nichts!

    Was hat das mit der Deinstallation der Software Firewall auf sich ???

    Auch gaanz wichtig! Zwei Firewalls hintereinander (Router und dann Software-Firewall) beharken sich. Dadurch kommt es zu Verbindungsabbrüchen und anderen unvorsehbaren Übertragungsproblemen. Er muss die Firewall am besten DEINSTALLIEREN.



  • Bei meinem Mitbewohner ist aber die DMZ aktiviert bzw. Firewall deaktiviert zum WCIII spielen…. beharken sich die Firewalls dann auch ?
    Viel Spaß beim Pokalendspiel...

    Subliminal



  • Hallo,

    Bei meinem Mitbewohner ist aber die DMZ aktiviert bzw. Firewall deaktiviert zum WCIII spielen…. beharken sich die Firewalls dann auch ?

    Oh, Probleme Mann … Welche DMZ. Die am Router? Welche Software Firewall hat denn PC2? Meistens reicht es nicht, die Software-Firewall zu deaktivieren.
    3:0 für Bayern. Hmmm ...
    😢



  • Die DMZ am Router mussten wir für seine IP aktivieren sonst funzt WCIII nicht (man kann keine Games hosten)…

    -> hab gerade in TCP-IP => Allied Telesync ...
    die mir zugewiesene IP-Adresse und die von dir genannte Subnet-Mask eingegeben --- nach Neustart war keine Verbindung zum Internet mehr da....
    -> unter Standard-Gateway is gar nix eingetragen...

    Also meine Intuition sagt mir das die Software-Firewall schuld ist, was denkt du....
    Auf jeden Fall deinstallieren oder was ?

    Was ich meinte war ob sich eine deaktivierte Router Firewall und eine aktivierte Software Firewall auch beharken ????

    Greetz,

    Subliminal



  • P.S.: Die Firewall von Jochen (PC2) ist Zone Alarm…



  • Die DMZ am Router mussten wir für seine IP aktivieren sonst funzt WCIII nicht (man kann keine Games hosten)…

    Ja, liebe Leute. Dann brauchen wir feste IPs auf allen Rechnern!
    Dann müssen wir mal ganz feste aufräumen, ausmisten und ein schnuckeliges Netzwerk bauen …

    -> hab gerade in TCP-IP => Allied Telesync …
    die mir zugewiesene IP-Adresse und die von dir genannte Subnet-Mask eingegeben --- nach Neustart war keine Verbindung zum Internet mehr da....

    LOL. Das kann ja nicht klappen!Schluss ist jetzt mit zuweisen (DHCP).

    -> unter Standard-Gateway is gar nix eingetragen…

    Auf PC1 (Deiner) gehst Du wieder in die Netzwerkkarte und gibst ein:

    IP-Adresse: 192.168.1.3
    Subnetz-Maske: 255.255.255.0
    Standard-Gateway: 192.168.1.254

    1. DNS: 194.25.2.130
    2. DNS 192.168.1.254

    Auf PC2 (Jochen):

    IP-Adresse: 192.168.1.2
    Subnetz-Maske: 255.255.255.0
    Standard-Gateway: 192.168.1.254

    1. DNS: 194.25.2.130
    2. DNS 192.168.1.254

    Zone-Alarm DEINSTALLIEREN über:
    Start > Einstellungen > Software

    Beide Rechner neu booten.

    Also meine Intuition sagt mir das die Software-Firewall schuld ist, was denkt du….
    Auf jeden Fall deinstallieren oder was ?

    Was ich meinte war ob sich eine deaktivierte Router Firewall und eine aktivierte Software Firewall auch beharken ????

    Zone-Alarm weg! Näheres dazu später …



  • Hallo,
    näheres:

    Was ich meinte war ob sich eine deaktivierte Router Firewall und eine aktivierte Software Firewall auch beharken ????

    Auch wenn Ihr PC2 in die DMZ stellt, ist trotzdem die Firewall im Router noch aktiv (für alle anderen Rechner). Leider wird der Begriff "DMZ" bei SOHO-Routern völlig falsch gebraucht. Die meisten Router-Hersteller bezeichnen DMZ als einen Rechner, auf den einfach die ankommenden Datenpakete (Requests) für Serveranwendungen (freigeschaltete Ports) direkt weitergeleitet werden. Das hat mit der ursprünglichen Definition einer DMZ aber gar nichts zu tun. Insofern hat Firewall und DMZ bei einem SOHO-Router nichts zu sagen.

    Das wird hier jetzt aber zu komplex.

    Für Euch ist nur wichtig, dass Ihr die PCs sauber konfiguriert - und den Router auch (DHCP am Router dann auch abschalten, wenn die PCs feste Adressen haben).



  • Wieso soll ich bei mir die IP 192.168.1.3 eintragen ? Ich hatte mir die IP 192.168.1.1 zugewiesen…

    Was ist falsch daran ?

    Ich muß ja wissen welcher Rechner welche IP hat um die DMZ für bestimmte IP´s zu aktivieren...

    Subliminal



  • Also DHCP auf jeden Fall abschalten ?



  • @Firewall: Thread of the month 🙂 ????



  • @GuidoB
    schaun 'mer mal

    @Kid
    lass das mal mit dem zuweisen. Die x.y.z.1 ist gefährlich. Nimm besser die x.y.z.3. Die x.y.z.2 hat Jochen ja schon.

    DHCP definitiv abschalten. Not-Aus. Und Zone-Alarm wech. Ganz wech!



  • Hi,

    als ich deine Einstellungen gemacht habe und DHCP abgeschaltet habe kam ich nicht mehr ins internet–--jetzt ist wieder alles wie vorher ....
    ????

    Geschafft,

    Subliminal



  • Mit geschafft meine ich das ich fix und fertig bin….



  • Hallo,

    dann sag mir doch auch noch, welchen Provider Ihr habt (T-Online?)

    Hast Du auch nach dem Abschalten von DHCP den Router mal aus- und eingeschaltet?

    Nach dem Eintragen der Netzwerkeinstellungen auf PC1 den Rechner auch mal ausgeschaltet und wieder hochgefahren?

    Also:

    Erst die Einstellungen an PC1 eintragen. Rechner runterfahren. Ausschalten.
    DHCP am Router abschalten. Speichern. Router ausschalten.

    Router ein. Warten. Rechner ein.

    Und jetzt?



  • Ausschalten heißt beim CAS 3040 "Do not distribute IP addresses to local computers" … soll ich da ein Kreuz machen ?
    Die andere Möglichkeit heißt: "Distribute IP addresses to local computers "

    Ich versuche morgen früh nochmal alles und melde mich nochmal...
    Vielen Dank für die geduldieg Hilfe...

    Grüße,

    Subliminal



  • Hallo,

    genau das heißt es.
    Do NOT distribute …
    Dort ein Kreuz machen. Dann hast Du DHCP abgeschaltet.



  • Hallo Firewall,

    ich habe alles genauso gemacht wie du gesagt hast, aber ich kam weder mit dem Browser noch mit Outlook-Express ins Internet….
    Was jedoch klappte war der im Handbuch von CAS 3040 vorgeschlagene Test-PING an 168.95.192.1 -w 5000...
    Kann es sein, dass ich meinen IE und Netscape noch irgendwie umstellen muß ?
    Entschuldige die doofe Fragerei aber ich bin mit Netzwerken nicht sehr bewandert...

    Subliminal



  • Kann es sein, dass ich meinen IE und Netscape noch irgendwie umstellen muß ?

    Kommt drauf an , wie er momentan eingestellt ist. Beim IE:
    EXTRAS -> INMTERNETOPTIONEN -> VERBINDUNGEN -> KEINE VERBINDUNG WAEHLEN .

    NETSCAPE: benutz ich nicht, aber wohl analog dazu … : keine Verbindung oder LAN

    Und was hast du ?



  • Du hast keine -WINS Nummer angegeben …
    Muß ich die auch einstellen ?

    Subliminal



  • In den DFÜ-Verbindungen ist nicht aufgeführt..scheint richtig eingestellt zu sein ….

    Was hälst du von diesem Beitrag ?

    hehe 1. das handbuch kannste knicken
    es vermitteln nur einen überblick

    2. evtl könnte es an der firmware liegen , ein update bringt auch neue funktionen

    3. gibs wohl einen bug im DHCP-Server in dem Teil ,
    hat mir auch 2 stressreiche tage beschert,
    deswegen hab ich bei dem ding dhcp aus gestellt

    das bringt aber den nachteil das man jedem rechner die folgenden daten von hand vermitteln muss:

    -IP Adresse z.B. 192.168.0.(10+Clientnummer)
    -DNS Server ( ist die IP des routers , muss aber erst richtig eingestellt werden )
    -WINS
    -Gateway ( wins und gateway sind auch die IP des routers )

    wichtig ist wenn rechner und router im gleichen subnetz sind sehen sie sich nicht und es gibt auch kein internet

    subnetz ? ist z.B. der raum der letzten stelle ( C-Klasse-Netz ) also von 192.168.0.0 bis .0.255 ,
    die passende subnetzmaske ist dann 255.255.255.0

    kommst du gar nicht in das web-config-menue ( http://192.168.1.1 in explorer eingeben ) liegt das daran das du z.B. wegen ICS ( du meintest 2 rechner im LAN ins internet ) das subnetz 192.168.0 hast, der router aber 192.168.1 als subnetz default hat ( war bei mir so ) , hier musst du bei deinem rechner 192.168.1.X als IP einstellen , und dann router auf 192.168.0 oder was auch immer du als subnetz hast einstellen, danach deinem rechner wieder die alte IP geben

    falls du probs mit laufendem router nachher mit spielen oder programmen probleme hast liegt das daran das einige applicationen auf freigeschalte ports im router angewiesen sind, vielle anwendungen haben dafür auch einstellungsmöglichkeiten für port in den optionen, hackelig wird es immer wenn mehrere parteien dieselbe anwendung gleichzeitig nutzen wollen, hier muss man dann pro anwendung aufwärts nummerierte portnummern vergeben

    Beispiele

    icq in den options 5191 , 5192 , 5193 und aufwärts die ports bei den clients eintragen, und zusätzlich im Router-Config-Menue einen virtual server mit passendem tcp port auf die IP des passendem client jeweils routen ( 1 virtual server pro client ), dann musst du pro client im icq und im router 100 ports per TRIGGER routen, DAZU im ROUTER : Special Application aufrufen und pro client einen eintrag machen : Trigger Port -Port des Clients ( z.B. 5192 für den zweiten ) ; Incomming Ports schreibst du z.B. 9000-9099 für den ersten , 9100-9199 für den weiten 9200-9299 für den dritten und so weiter rein , im icq vom client jeweils muss dann noch beim port unter 'USER' ein paar häckchen 'Not using proxy' ind 'Use the following TCP listen port for blah' , unter from muss dann z.B 9000 unter to dann 9099 also die zahlen aus der router-config die du verwendet hast. ACHJA das ganze funzt , obwohl einträge vorhanden wohl nur mit ICQ 2003pro.

    counterstrike mit parameter +clientport 27005 , 27006 , 27007 pro client in verknüpfung oder HLSW eingeben
    Q3 dasselbe nur mit +set net_port 27961 und aufwärts

    einige applications funzen auch nur an einem rechner z.B. netmeeting

    k hoffe das konnte helfen cu Marius

    Greetz,

    Subliminal


Log in to reply