SMC7404BRB V0.21 geht doch!!!



  • Suche Hilfe für Problem nach Upgrade.

    Habe das Upgrade wie oben beschrieben mit V0.21 gemacht. Bis dahin keine Problem.

    Nach durchgeführten Upgrade lande ich nur wieder im Upgrade Menue, oben als abgespecktes Web Interface beschrieben.

    Die LED s PWR, Syn und Data blinken weiterhin.

    Option Reboot aus dem Menue hilft nicht, Netzstecker ziehen hilft nicht, Reset Taste hilft nicht, beides gleichzeitig wie oben beschrieben auch nicht.

    Gerät landet immer wieder im Firmware Upgrade.

    Wer kann mir helfen, was kann ich tun?



  • Hallo nochmal!

    Was ist denn jetzt mit VPN? Das ist scheinbar auch mit 0.21 noch nicht richtig verfügbar. Man kann die Seiten zwar erreichen, aber einstellen lässt sich nix. Es gibt nur irgend welche processing-Fehler.

    Ich finde es nur stark, dass SMC schon seit Wochen (oder länger?) damit wirbt, VPN für diesen Router zu unterstützen und es dann doch nicht geht.

    Ich hätte jedenfalls mal Bock damit so ein bisschen rumzuspielen…

    Bolzenkopp



  • @rolfi
    versuch doch nochmal eine aeltere firmware version zu flashen…



  • Hallo , Danke für den Tipp. Aber wo bekomme ich eine ältere Firmware? Bei SMC finde ich nichts!

    Danke für die Hilfe!😕



  • nenn mir deine eMail adresse per Pn oder auch so und dann kann ich dir die 0.17, die 0.19 oder die 0.21 schicken.

    kettner



  • Hi Bolzenkopp,
    geb doch bitte mal den Link, zu dem SMC-Emule-Einstellungen.
    Gruß
    Mumbua



  • Hallo,

    hier der Link:

    http://www.smc-europe.com/de/support/driver_manual/Beispielkonfig_fuer_eMule.doc

    Scheint aber doch noch nicht das Wahre zu sein, mein Router hat sich über Nacht verabschiedet. Keine Ahnung warum, jedenfalls isser mit 0.21 und eMule über 24 Stunden gelaufen.

    Bolzenkopp



  • Original geschrieben von bolzenkopp
    … mein Router hat sich über Nacht verabschiedet. Keine Ahnung warum, ...

    Könnte es an allgemeinen Telekom Problemen mit DSL liegen?
    Siehe auch letzten Eintrag aus:
    http://www.dsl-webseiten.de/forum/showthread.php?s=&threadid=4852

    Auch wenn ich eher auf Telekom Dummheit als EMP tippen würde.
    Von Loadbalance, Cluster (ggf. unter UNIX/LINUX) und 100% Uptime
    Konzepten haben die Architekten der Telekom ganz sicher noch
    nicht viel gehört. 😄

    Gruss, HausGeist.



  • Hallo,
    hat schon jemand von Euch ein update von 0.17 auf 0.21 durchgefuehrt? Laut SMC muss mindestens 0.18 oder 0.19 im Router enthalten sein.



  • das wäre ja schwachsinnig von Smc da sie nie die 0.19 auf der seite veröffentlich haben. Die 0.19 bekamm man nur im Forum oder per Email nachfrage bei Smc. Aber nicht jeder fragt extra per eMail nach.



  • Aber habt Ihrs gelesen, in der PDF Datei von SMC? Eine Variante mit Bootloader 1.21S und v18 drauf lässt sich nicht in den support mode bringen (mittels reset halten)

    Ich könnt mich schonwieder aufregen, da der SMC Mann mir beim Versuch des Updates 0.21 von Kettner, mir doch tatsächlich sagte:

    1. Das mit dem Reset halten muss gehen!
    2. Warten sie bis die Firmware offiziell rauskommt, der support mode ist nur für service Zwecke.



  • ein glück das ich die 0.18 eh nie leiden konnte 😄 😄 😄



  • @Banzai-Bug

    welche PDF-Datei ?



  • bin mal so frei und antworte für den Banzai.

    Also: Wenn du nun die FW des Routers von der Smc seite runterlädst, dann bekommt du nun eine Zip datei anstatt nur der FW. Wenn du die Zip entpackst, hast du die FW für den Router, den Bootloader 1.3 und eine PDF als Anleitung wie du dein Firmwareupgrade machst. Daher ist die PDF.

    ketter



  • Danke Herr Kettner,

    aber keine PDF-Datei drin nur eine Word-Datei.



  • dann hast duz die ganz neue version davon. Banzai und ich haben noch die erste mit Pdf und ohne die 0.18 FW

    kettner



  • aber net Herr kettner, sonder nur ganz normal das freundlich Du.

    Dann hör ich mich auserdem so alt an 😄 😄 😄



  • @kettner,

    ich danke Dir für die Info, hatte auch deshalb gefragt, weil
    ich den Satz von Banzai

    "Aber habt Ihrs gelesen, in der PDF Datei von SMC? Eine Variante mit Bootloader 1.21S und v18 drauf lässt sich nicht in den support mode bringen (mittels reset halten)"

    nicht in der Doc-Datei verifizieren konnte. Steht nämlich nichts
    von 1.21S drin.



  • die Updaten auch was das Zeug hält 🙂

    Jetzt ist wenigstens die 0.18 drinne 🙂
    Ich nehme stark an die lesen was wir schreiben, oder?

    Eins ist mir mit bootloader 1.3 aufgefallen. Emule connectet sich sofort mit highID statt wie voher nach 2 mal versuchen.



  • Hallöle,

    ich habe - wie wahrscheinlich viele andere hier auch - die FW auf 0.21 aktualisiert ohne vorher den Bootloader auf 1.3 zu bringen. Das ging auch ohne Probleme.

    Hat denn jemand von euch schon den Bootloader nachträglich installiert? Kann es da auch zu Problemen kommen? Wozu brauche ich den überhaupt?!

    Gruß, Bolzenkopp


Log in to reply