SMC 7008BR 1.95U und dyndns.org ?



  • @Bavaria

    Okay, das ist dann einfach 🙂

    Du hast den Hostname nicht full qualified eingegeben:

    Nehmen wir mal an , dass Du die folgenden DynDNS Daten hast:
    login : bavaria,
    passwort : geheim
    hostname : mycomp

    Dann musst Du bei 7004BR im Menu DDNS die Daten wie folgt eintragen:

    Provider: DynDNS - ist klar 🙂
    Host name: mycomp.dyndns.org
    Username / E-Mail : bavaria
    Password / Key : geheim

    Der Hostname ist also full qualified. Mach einfach nochmal die Probe mit dem http:// … string und du bekommst
    good xxx.xxx.xxx.xxx mit Deiner IP Adresse oder
    nochg xxx.xxx.xxx.xxx wenn Deine IP schon bei DynDNS registriert war (weil Du's dort gemacht hast )

    Think that helps
    Maddin



  • man jetzt steh ich auf dem schlauch

    also ddns habe ich im router ausgeschlatet und rebooted

    Zugangsdaten waren richtig eingetragen

    dann die url

    http://$Username:$Password@members.dyndns.org/nic/update?system=dyndns&hostname=$Hostname&myip=$IP&wildcard=OFF&mx=&backmx=NO&offline=NO

    getippt

    dort tippe ich

    Username: Bayern
    Pass: geheim

    Meldung wie beschrieben

    sorry ich mach best irgend nen doofen fehler



  • @Bavaria

    Ich neme mal an Dein Hostname sei "bavaria", die aktuelle IP ist xxx.xxx.xxx.xxx, und der Rest wie Du geschreiben hast , okay ?! Dann sieht die URL so aus

    http://Bayern:geheim@members.dyndns.org/nic/update?system=dyndns&hostname=bavaria.dyndns.org&myip=xxx.xxx.xxx.xxx&wildcard=OFF&mx=&backmx=NO&offline=NO

    Aber nun sollte der Schlauch geplatzt sein, oder ?!!!
    😛



  • jaja erschlag mich

    wenn ich das mache krieg ich

    !yours
    als antwort

    komme mir im moment selten dämlich vor , weil ich gar net mehr peile warum jetzt alle 5 min ein neuer ul der ip von seiten des routers stattfindet

    die daten hatte ich ja im router richtig eingetragen



  • zusätzlich haben die meinen neuen acc jetzt auch gesperrt

    obwohl die ddns funktion seit ute morgen off war



  • Original geschrieben von Bavaria
    **jaja erschlag mich

    wenn ich das mache krieg ich

    !yours
    als antwort

    komme mir im moment selten dämlich vor , weil ich gar net mehr peile warum jetzt alle 5 min ein neuer ul der ip von seiten des routers stattfindet

    die daten hatte ich ja im router richtig eingetragen**

    Die Antwort heißt "not yours"; d.h. die Domäne existiert, aber nicht unter dem Usernamen !

    Schalte mal für die Test DDNS aus, bis du es geschaft hast im Browser die http - von Hand richtig hinbekommen hast ! Sonst sperren die dir jede weiter domäne.



  • Original geschrieben von Bavaria
    **zusätzlich haben die meinen neuen acc jetzt auch gesperrt

    obwohl die ddns funktion seit ute morgen off war**

    das kommt eventuel davon, dass du mehrmals in nerhalb von 5 min rebootet hast. es ist nicht erlaubt:
    öfters als alle 5 min eine neue IP upzudaten
    und mehrmals die gleiche IP (auch im Abstand von stunden) upzudaten.



  • wie gesagt sofern username und pass die daten sind die ich auch benutze um mich bei https://members.dyndns.org/nic/login

    einzuloggen dann benutze ich die richtigen



  • Original geschrieben von Bavaria
    **wie gesagt sofern username und pass die daten sind die ich auch benutze um mich bei https://members.dyndns.org/nic/login

    einzuloggen dann benutze ich die richtigen**

    das reicht nicht !! Die fehlermeldungen waren einmal falscher hostname und dann dass die domäne schon vergeben war.

    Um das Forum nicht weiter zu belasten: schick mir mal eine email mit deinem Accountdaten bei DynDNS ich schick dir dann die Parameter zurück ..



  • hi,

    also DDNS funzt bei mir jetzt.
    Aber das problem das ich habe ist das keiner auf meinen ftp Server kommt. die kriegen immer die meldung Seite kann nicht geladen werden. Ich kann beim Server sehen das die passives ftp verwenden. muss ich da irgendwas einstellen oder die anderen ich habe es mit und ohne erlaubnis für passives ftp versucht. Also am Router oder meinen Firewall einstellungen liegt es bestimmt nicht. Da netmeeting gespräche annehmen kann und alles funzt.

    (000013) 05.01.2003 20:26:10 - (not logged in) (217.234.29.xxx) > connected to ip : 192.168.69.200
    (000013) 05.01.2003 20:26:10 - (not logged in) (217.234.29.xxx) > sending welcome message.
    (000013) 05.01.2003 20:26:10 - (not logged in) (217.234.29.xxx) > 220 TestPhase
    (000013) 05.01.2003 20:26:10 - (not logged in) (217.234.29.xxx) > USER anonymous
    (000013) 05.01.2003 20:26:10 - (not logged in) (217.234.29.xxx) > 331 Password required for anonymous.
    (000013) 05.01.2003 20:26:10 - (not logged in) (217.234.29.xxx) > PASS ********
    (000013) 05.01.2003 20:26:10 - anonymous [Anonymous] (217.234.29.xxx) > logged in anonymously with login/pass : anonymous/IEUser@
    (000013) 05.01.2003 20:26:10 - anonymous [Anonymous] (217.234.29.xxx) > 230 User Anonymous logged in.
    (000013) 05.01.2003 20:26:10 - anonymous [Anonymous] (217.234.29.xxx) > CWD /
    (000013) 05.01.2003 20:26:10 - anonymous [Anonymous] (217.234.29.xxx) > asked to change directory : 'F:\Server\ -> F:\Server\' –> Access allowed.
    (000013) 05.01.2003 20:26:10 - anonymous [Anonymous] (217.234.29.xxx) > 250 CWD command successful. "/" is current directory.
    (000013) 05.01.2003 20:26:11 - anonymous [Anonymous] (217.234.29.xxx) > TYPE A
    (000013) 05.01.2003 20:26:11 - anonymous [Anonymous] (217.234.29.xxx) > 200 Type set to A.
    (000013) 05.01.2003 20:26:11 - anonymous [Anonymous] (217.234.29.xxx) > PASV
    (000013) 05.01.2003 20:26:11 - anonymous [Anonymous] (217.234.29.xxx) > 227 Entering Passive Mode (192,168,69,200,77,30).
    (000013) 05.01.2003 20:28:45 - anonymous [Anonymous] (217.234.29.xxx) > disconnected. (00:02:34)

    das ist mal ein auszug aus der Log Datei. Kann damit irgendwer was anfangen?

    Gruß Horst



  • Original geschrieben von TyBear
    Aber das problem das ich habe ist das keiner auf meinen ftp Server kommt. die kriegen immer die meldung Seite kann nicht geladen werden. Ich kann beim Server sehen das die passives ftp verwenden. muss ich da irgendwas einstellen oder die anderen ich habe es mit und ohne erlaubnis für passives ftp versucht. Also am Router oder meinen Firewall einstellungen liegt es bestimmt nicht. Da netmeeting gespräche annehmen kann und alles funzt.

    zb:
    http://www.dsl-webseiten.de/forum/showthread.php?s=&threadid=81
    http://www.dsl-webseiten.de/forum/showthread.php?s=&threadid=612

    ftp, router und passive mode funzt imho nur mit serv-u (>V3.x) und RaidenFTP



  • ok mein fehler war das ich in Maddins url

    übersehen habe meine ip 192.168.123.254 und die domaine einzugeben

    richtig

    http://test:auto@members.dyndns.org/nic/update?system=dyndns&hostname=meinedomaine.dyndns.org&myip=192.168.123.254&wildcard=OFF&mx=&backmx=NO&offline=NO

    dann erscheint good 192.168.123.253 im IE

    .–----------------------------------

    Nachtrag
    er machts schon wieder

    DDNS:update Bayern.dyndns.org to 80.128.44.121

    Sonntag, 5. Januar 2003 20:51:58 Unrecognized access from 217.226.195.84:3578 to UDP port 1214
    Sonntag, 5. Januar 2003 20:52:01 Unrecognized access from 217.226.195.84:3578 to UDP port 1214
    Sonntag, 5. Januar 2003 20:52:04 Unrecognized access from 217.226.195.84:3578 to UDP port 1214
    Sonntag, 5. Januar 2003 20:52:09 Unrecognized access from 64.121.10.53:1026 to UDP port 137
    Sonntag, 5. Januar 2003 20:52:35 Unrecognized access from 200.67.202.78:1026 to UDP port 137
    Sonntag, 5. Januar 2003 20:54:00 Unrecognized access from 62.138.226.105:1528 to UDP port 1214
    Sonntag, 5. Januar 2003 20:54:03 Unrecognized access from 62.138.226.105:1528 to UDP port 1214
    Sonntag, 5. Januar 2003 20:54:06 Unrecognized access from 62.138.226.105:1528 to UDP port 1214
    Sonntag, 5. Januar 2003 20:55:21 Unrecognized access from 217.88.174.86:4399 to TCP port 80
    Sonntag, 5. Januar 2003 20:55:24 Unrecognized access from 217.88.174.86:4399 to TCP port 80

    *DDNS:update Bayern.dyndns.org to 80.128.44.121

    Sonntag, 5. Januar 2003 20:58:38 Unrecognized access from 209.245.128.154:1068 to UDP port 137
    Sonntag, 5. Januar 2003 21:00:03 Unrecognized access from 217.226.195.84:3578 to UDP port 1214
    Sonntag, 5. Januar 2003 21:00:06 Unrecognized access from 217.226.195.84:3578 to UDP port 1214
    Sonntag, 5. Januar 2003 21:00:09 Unrecognized access from 217.226.195.84:3578 to UDP port 1214
    Sonntag, 5. Januar 2003 21:00:53 Unrecognized access from 200.216.14.153:1027 to UDP port 137



  • Kann es sein, dass du Groß Kleinschreibung verwendest ? - immer schlecht 😉



  • also hab jetzt alles nochmal klein geschrieben

    wird nix angenommen, soll heissen kein ip upload

    in der schreibweise wie ich sie sonst nutze wird die ip zu dyndns uebermittelt und kann auch dort abgelesen werden

    nur halt nach ca 30 min ist der acc gesperrt

    thats it



  • 😕

    Was gibt den der http string wieder ? Eventuell wieder das mit dem "!Yours" ?

    Oder "nochg" ?

    Also bei ersterem würde ich einen DNS Konflikt vermuten, bei letzterm würde ich noch einmal den Router hart ausschalten.

    (Boot tut gut 🙂



  • Original geschrieben von TyBear
    **hi,

    also DDNS funzt bei mir jetzt.
    Aber das problem das ich habe ist das keiner auf meinen ftp Server kommt. die kriegen immer die meldung Seite kann nicht geladen werden. Ich kann beim Server sehen das die passives ftp verwenden. muss ich da irgendwas einstellen oder die anderen ich habe es mit und ohne erlaubnis für passives ftp versucht. Also am Router oder meinen Firewall einstellungen liegt es bestimmt nicht. Da netmeeting gespräche annehmen kann und alles funzt.

    (000013) 05.01.2003 20:26:10 - (not logged in) (217.234.29.xxx) > connected to ip : 192.168.69.200
    (000013) 05.01.2003 20:26:10 - (not logged in) (217.234.29.xxx) > sending welcome message.
    (000013) 05.01.2003 20:26:10 - (not logged in) (217.234.29.xxx) > 220 TestPhase
    (000013) 05.01.2003 20:26:10 - (not logged in) (217.234.29.xxx) > USER anonymous
    (000013) 05.01.2003 20:26:10 - (not logged in) (217.234.29.xxx) > 331 Password required for anonymous.
    (000013) 05.01.2003 20:26:10 - (not logged in) (217.234.29.xxx) > PASS ********
    (000013) 05.01.2003 20:26:10 - anonymous [Anonymous] (217.234.29.xxx) > logged in anonymously with login/pass : anonymous/IEUser@
    (000013) 05.01.2003 20:26:10 - anonymous [Anonymous] (217.234.29.xxx) > 230 User Anonymous logged in.
    (000013) 05.01.2003 20:26:10 - anonymous [Anonymous] (217.234.29.xxx) > CWD /
    (000013) 05.01.2003 20:26:10 - anonymous [Anonymous] (217.234.29.xxx) > asked to change directory : 'F:\Server\ -> F:\Server\' –> Access allowed.
    (000013) 05.01.2003 20:26:10 - anonymous [Anonymous] (217.234.29.xxx) > 250 CWD command successful. "/" is current directory.
    (000013) 05.01.2003 20:26:11 - anonymous [Anonymous] (217.234.29.xxx) > TYPE A
    (000013) 05.01.2003 20:26:11 - anonymous [Anonymous] (217.234.29.xxx) > 200 Type set to A.
    (000013) 05.01.2003 20:26:11 - anonymous [Anonymous] (217.234.29.xxx) > PASV
    (000013) 05.01.2003 20:26:11 - anonymous [Anonymous] (217.234.29.xxx) > 227 Entering Passive Mode (192,168,69,200,77,30).
    (000013) 05.01.2003 20:28:45 - anonymous [Anonymous] (217.234.29.xxx) > disconnected. (00:02:34)

    das ist mal ein auszug aus der Log Datei. Kann damit irgendwer was anfangen?

    Gruß Horst**

    Der ftp Server versteht keinen passiv mode. Mit ftp -A <yourhost>wird die connection klappen. Irgendwie versucht er auf dem Router ein setsocket() Comando zu machen. Schätze das der ftp auch von linux aus auf deinen ftp-server ging ?

    das steht in der entsprechenden man-page:
    If passive mode is turned on (default), ftp will send a PASV command for all data connections instead of a PORT command. The PASV command requests that the remote server open a port for the data connection and return the address of that port. The remote server listens on that port and the client connects to it.
    When using the more traditional PORT command, the client listens on a port and sends that address to the remote server,
    who connects back to it. Passive mode is useful when using
    ftp through a gateway router or host that controls the directionality of traffic. (Note that though FTP servers are required to support the PASV command by RFC 1123, some do not.)

    Schätze man benötigt im Router noch eine special application und einen ftp-Server, dem man die ports beibringen kann. Schätze der IIS5.1 kann das nicht :)</yourhost>



  • Original geschrieben von Maddin
    Schätze man benötigt im Router noch eine special application und einen ftp-Server, dem man die ports beibringen kann. Schätze der IIS5.1 kann das nicht 🙂

    nein, nur einen ftp server der einfach die wanip an die passivports bindet..
    siehe meine antwort auf horst sein problem..;)



  • Kann es sein, dass du Groß Kleinschreibung verwendest ? - immer schlecht 😉

    afaik ist das beim Username egal , beim Passwort jedoch nicht!

    Ich habe das per http im Browser direkt auch noch mal getestet und das hat IMMER mit der 'good XXX.XXX.XXX.XXX'-Meldung geklappt…

    @Bavaria:

    übersehen habe meine ip 192.168.123.254 und die domaine einzugeben

    aehhhh 192.168… ist ne lokale IP.. die würde ich nicht an DynDNS schicken, oder war das nur als Beispiel gedacht? 🙂

    Ich kann mir nicht helfen, aber bei mir macht der Router mit Patch immer wieder ein IP-Update , obwohl schon das erste funktioniert hat! 😞
    Daß ich groß/kleinschreibung im Passwort benutze daran kann es meiner Meinung nach nicht liegen , der IP-Update funktioniert ja!
    Gibt es ne Möglichkeit irgendwie rauszubekommen WAS der Router als Antwort erhält?
    Sowohl per Browser als auch per BarrMon funktioniert es wunderbar, aber das nervt mich , weil dann immer der entsprechende Rechner an sein muss 😞



  • @Jappa, Bavaria

    Hmm, ich kann Euer Problem nicht so richtig nachvollziehen, da bei mir der Router nur einmal den DDNS Funktion macht und dann ist es gut. Iich habe sowohl den hiost als auch das pw komplett in kleinschreibung. probiert doch das mal aus auf dem router.

    ich weiss nicht, was der router aus den variablen macht eventuell convertiert er die tatsächlich oder speichert sie nur als 7-bit chr ab
    (weshalb ich auch nur ASCII nehme - ja ich bin ein moderner typ und verwende nicht ECBDIC 🙂

    leider bringt der router im syslog2 immer nur "$rd=0" egal ob's gegangen ist oder nicht. WAS als returnwert zurückkommt, kann man nur anhand des FW-Sources sagen - und den habe ich leider nicht. Ansonsten müßte man das BIN complett disassemblieren und das ist schon lange her, dass ich das gemacht habe und da habe ich nun keinen bock drauf.(und ab dem 7.ten muss ich sowieso wieder mein Geld verdienen gehen und hab' dann weniger Zeit … )

    ich denke, da muss man einfach SMC mal richtig Feuer unter dem Hintern machen, dass die die FW wieder in Ordnung bringen.
    Was sagt den Heise dazu ? Gibt es da nicht auch ein Forum ? (Okay, das wäre dann die harte tour 😄



  • hi,

    dann bedanke ich mich erstmal artig für die Infos. Und werde das jetzt mal durcharbeiten.
    habe hier noch ne Frage wer will kann ja mal reinschauen.
    Und wer was weis auch antworten:D
    http://www.dsl-webseiten.de/forum/showthread.php?s=&threadid=1119

    Gruß Horst


Log in to reply