PPPoE Treiber oder nicht? (hier: Fragen zur Einrichtung des QDI 100)



  • Hi,

    klasse dass es jetzt läuft.

    War wieder so eine blöde Einstellung im Router falsch.

    C:\>ping 194.97.3.83

    Ping wird ausgeführt für 194.97.3.83 mit 32 Bytes Daten:

    Antwort von 192.168.168.230: Zielhost nicht erreichbar.
    Antwort von 192.168.168.230: Zielhost nicht erreichbar.
    Antwort von 192.168.168.230: Zielhost nicht erreichbar.
    Antwort von 192.168.168.230: Zielhost nicht erreichbar.

    Ping-Statistik für 194.97.3.83:
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
    Ca. Zeitangaben in Millisek.:
    Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

    Das macht ja auch nicht jeder Router.

    Wäre aber in den vorhergehenden Postings sehr aufschlussreich gewesen.



  • @guido
    hast du gesehen 0 ms in allen 3 Einträgen (gut oder schlecht?)

    Gut … aber verwunderlich 🙂

    ….den DHCP Pool verkleinert: hmmm, ich denke mal das damit der Bereich der privaten IPs gemeint ist also derzeit 3-254 Endung.
    Dieser soll also wieder verkleinert werden?auf? (100-199?)
    und was ist dann mit den oben genannten IPs (11+12)?

    Wenn du den Pool verkleinerst auf sagen wir mal 230-254, dann kannst du 25 PCs mit ans Netz haengen, denen dann jeweils ( wenn die TCP/IP-Settings am PC stimmen : beziehen von IP-Adressen erlauben ) temporaere interne IP-Adressen gegeben werden, die zum Netzwerk passen und einen sofortigen Zugang erlauben. Die Adressen von 1 … 229 koennen dann fest an Router und PCs vergeben werden - es gibt dann keine Ueberschneidungen, und du hast das Netz sauber organisiert..

    Den Zugang von aussen hast du aber jetzt abgeschaltet ?

    Ich hab im Laufe des Ganzen noch 3 Sachen gefunden:

    • ein PDF und DOC-File mit FAQs
    • eine Befehlsliste von "Command line commands" mit Erklaerungen
    • ein Handbuch in PDF

    Kannst du das brauchen ? Wenn ja, schick bitte Email adresse per PN

    Fazit: Reset is' ne feine Sache, und: schoen, dass es jetzt geht. 🆒



  • Muss noch ein paar Dinge loswerden, obwohl diese nicht unbedingt hier her gehören (bezgl. Provider) hatte aber doch mit der Installation zu tun (tel. Support)

    Also liebe freenet Mitarbeiter:

    die Angaben zur MTU waren ja wohl ein Scherz (die Behauptung das dies daran liegt, war eine komplette Festlegung auf diese Prob. und stimmt nicht einmal!). Die Seiten bauen alle vernünftig auf wobei ich auch zugute halten muss:

    heutiges Schreiben von freenet

    Informationen zu Ihrer freenetDSL Flatrate

    Sehr geehrter freenetDSL Flatrate-Kunde,

    das Warten hat ein Ende: Die neuen, schnelleren Zuleitungen stehen ab heute zur vollen Verfügung. Damit können Sie wieder vollstes HighSpeed-Surfvergnügen erleben!

    Noch einmal bedanken wir uns für Ihr Verständnis für unsere kurzfristigen Kapazitätsengpässe aufgrund des enormen Erfolges der freenetDSL Tarife.

    Als kleines Dankeschön erhalten Sie eine Kulanz-Gutschrift von € 5,00 mit Ihrer nächsten DSL-Abrechnung vergütet.

    Wir hoffen, dass wir Sie zukünftig voll zufrieden stellen können und würden uns freuen, wenn Sie freenetDSL im Kreise Ihrer Freunde und Familie weiterempfehlen.

    Mit freundlichem Gruß

    XXXXXXXXXX
    Leiter Kundenservice

    –------------------------------------------
    Gute Sache (was die Leitung anbelangt), da ich auch letzten Monat auf Preis/Leistung aufmerksam wurde und einen Vertrag abschloß, d.h. ich habe ein routbaren Zugang mit DSL1500 ohne irgendwelche Limits für 29€!
    Seit 1.7. kostet die 1500 Flat 20 € mehr.


    Dann die mitgeteilte DNS ISP war auch nicht richtig, denn der Router bezieht die von firewall in diesem Thread genannten IPs (2 Stück und nicht wie Freenet sagt:" es gibt nur eine").

    Fazit:

    Ich denke das freenet noch gar nicht so recht weiss welchen guten Zugang sie bieten.
    Der tel. Support muss auf jeden Fall kompetenter werden, u.a. was die eigenen Daten anbelangt, da es auch die einzige Möglichkeit ist mit denen in Kontakt zu treten.

    Ein Online Support war überhaupt nicht zu finden:mad: , nur eine Faq aus der man sein Problem raussuchen sollte. Findet man diese dort nicht sollte man eine Meldung an freenet geben in dem man aus einem Menü das Problem auswählte😕 ohne irgendwelche Zusatzangaben worum es eigentlich geht (hier bezgl. MTU, war natürlich nichts zu finden, DNS IP ebenso nicht)

    Vielleicht bin ich als ehem. AOL User auch zu verwöhnt, aber zu den meisten Fragen gibt es eine Faq falls diese nicht hilft den TechPro in dem man einen kompetenten Mitarbeiter nicht nur AOL bezogene Dinge fragen kann, sondern haben die mir auch immer in Windowsangelegenheiten weitergeholfen.

    PS.: wens interessiert:
    ich habe bei Speedmeter.nl mal den DOWN/UPLOAD/ Verbindungstest gemacht und fand die Werte recht gut.
    135 kByte/sek / 17kByte/ sek /290 Verbindungen/Min

    PC2 weicht, fast zeitgleiche Ausführung, nur minimal ab

    Thread Ende denke ich!

    PPS: @guido

    die Ports (80+23)habe ich auf ungenutzte IPs geroutet. Sende eine PN falls dies nicht ok ist.

    @all Admins: wenn doch zu providerbezogen dann bitte verschieben


    Info: Name aus Datenschutzgruenden entfernt



  • Hallo,

    noch nicht ganz Ende:

    Habe da mal eine Frage @Neulink:

    Wenn Du diesen Test machst:

    http://www.speedguide.net/analyzer.php

    … wie sehen Deine Ergebnisse jetzt zur MTU-Size und zur MSS aus?

    Das würde noch einiges Grundsätzliches klären.

    Mein Ergebnis (T-Online) sieht so aus:

    MTU = 1492
    MTU is optimized for PPoE DSL broadband. If not, consider raising MTU to 1500 for optimal throughput.

    MSS = 1452
    MSS is optimized for PPPoE DSL broadband. If not, consider raising MTU to 1500 for maximum throughput.

    Default Receive Window (RWIN) = 1000000
    RWIN Scaling (RFC1323) = 4 bits
    Unscaled Receive Window = 62500

    For optimum performance, consider changing RWIN to a multiple of MSS.
    Other values for RWIN that might work well with your current MTU/MSS:
    511104 (MSS x 44 * scale factor of 😎
    255552 (MSS x 44 * scale factor of 4)
    127776 (MSS x 44 * scale factor of 2)
    63888 (MSS x 44)
    bandwidth * delay product:

    Your RcvWindow limits you to: 40000 kbps (5000 KBytes/s) @ 200ms
    Your RcvWindow limits you to: 16000 kbps (2000 KBytes/s) @ 500ms
    MTU Discovery (RFC1191) = ON
    Time to live left = 121 hops



  • Hallo,

    besonders interessiert mich auch Dein Wert hier:

    MTU Discovery (RFC1191) = ON

    @friends:
    Ich habe zwei konträre Vermutungen:

    a) Freenet hat nunmehr den Übergang in Frankfurt verbessert und die Einschränkung auf MTU=1454 ist entfallen - nur der Freenet-Support weiss noch nichts davon

    b) Wenn a) nicht zutrifft:

    Da unter Windows 2000 (Ab SP2) per Default die MTU-Discovery 100%ig funktioniert und die MTU am Router GRÖSSER ist als die kleinste Path-MTU (hier vielleicht noch 1454) lässt der Router die Pakete halt einfach durch, da sie bereits vom Rechner kleiner eingestellt werden …

    Deshalb bin ich SEHR neugierig, was Neulink berichten kann ...



  • Hallo Firewall,

    hier die gewünschten Einstellungen (MTU ist 1454)

    MTU = 1454
    MTU is not fully optimized for broadband. Consider increasing your MTU to 1500 for better throughput.
    MSS = 1414
    MSS is not fully optimized for broadband (although it might work well for slower connections). Consider increasing your MTU value.

    Default Receive Window (RWIN) = 32767
    RWIN Scaling (RFC1323) = 0 bits
    Unscaled Receive Window = 32767

    For optimum performance, consider changing RWIN to a multiple of MSS.
    Other values for RWIN that might work well with your current MTU/MSS:
    520352 (MSS x 46 * scale factor of 😎
    260176 (MSS x 46 * scale factor of 4)
    130088 (MSS x 46 * scale factor of 2)
    65044 (MSS x 46)
    bandwidth * delay product:

    Your RcvWindow limits you to: 1310.68 kbps (163.835 KBytes/s) @ 200ms
    Your RcvWindow limits you to: 524.272 kbps (65.534 KBytes/s) @ 500ms
    MTU Discovery (RFC1191) = ON
    Time to live left = 57 hops

    –---------------------------

    ich hatte gestern bezüglich der MTU Einstellungen direkt den Hersteller kontaktiert, der sich bis jetzt noch nicht gemeldet hat.

    Ich reiche die Nachricht dann nach. (ohne Namen!, Datenschutz
    😉 )

    Neulink

    Ps. @ Firewall

    wie kann ich jetzt eine Faxsoftware auf dem PC verwenden?

    und was sagen uns nun die oben genannten Ergebnisse?



  • Hallo Neulink,

    vielen Dank für Deine Mühe. Hat freenet also doch noch 1454.

    EDIT
    Solange alles funktioniert, können wir davon ausgehen, dass Windows 2000 alles für Dich regelt.
    /EDIT

    So wie ich jetzt vermute, wirst Du am Router nicht viel ändern müssen, was die MTU-Size anbelangt.

    Es könnte jedoch sein, dass Du mit PC2 (WIN98) bei der einen oder anderen Web-Seite Probleme hast … Müsste ich aber noch mal genauer bei Microsoft nachschauen.

    Eine Fax-Software auf PC1:

    Das ist nicht ganz einfach, ginge nur per ISDN-Karte und sehr genauen Einstellungen der FAX-Software (also z. B. darf zunächst kein Internet-Zugang über die ISDN-Karte eingerichtet werden).

    Fax über das Internet geht nämlich meines Wissens nicht.



  • ja, genau beim Win98 wird z.b. die Seite meiner Bank bzw. die zum einloggen nicht angezeigt.

    Ich habe mir gerade ein Update des IE gezogen und wollte dies mal probieren.

    Zum Fax:
    ich habe hier noch eine Eumex Telefonanlage über die ich mit USB zu greifen könnte von beiden PCs (falls dies nicht funzt vorrangig PC2)..

    Gruß Neulink



  • P.S:

    Solange an Win98 nichts geändert ist, macht auch Win98 die Anpassung der MTU-Size automatisch.

    Siehe:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;183437



  • Update auf neueste Version incl. div. Sicherheitseinstellungen hat es schon gebracht. Einfach nur geöffnet und die Seiten wurden alle wie immer angezeigt.

    Neulink



  • Hallo,

    das Problem mit der Bank-Software ist bekannt.

    Du brauchst mindestens IExplorer 6.0. Hat nichts mit der MTU-Size zu tun sondern mit der Verschlüsselung.

    Mit der Eumex sollte es klappen.

    Halt keinen Internetzugang einrichten.

    Der Route Print Befehl wird Dir dann wieder bei der Diagnose helfen.

    Auch nach Aktivierung der Telefon-Anlagen Software muss Deine Route nach 0.0.0.0 immer noch zum Router gehen …



  • 😄 Jetzt installierst und testest Du schneller als ich antworten kann 😄

    Gruss Firewall



  • Jetzt installierst und testest Du schneller als ich antworten kann

    ich hab mich daran gewöhnt von drei Seiten Anweisungen zu Ausführungen zu bekommen:)

    OK. ich werde die Software mal installieren



  • ich habe die Software benutzerdefiniert-> nur Konfigurationszugriff auf die Anlage und RVS Software (eben zum faxen etc.)<- installiert.
    Nachdem Neustart öffne ich eine Datei die ich mit dem RVS Fax versenden will. Es erscheint eine Fehlermeldung:
    Bitte installieren Sie einen ISDN Adapter und den zugehörigen Capi Treiber

    Das ganze Zeugs habe ich doch alles deinstalliert vor Netzwerkeinrichtung. Wenn ich es nun installiere funktioniert der/die Router/Internetverbindung trotzdem 😕



  • Hallo,

    ich kenne die Eumex-Software nicht so genau.

    Aber: klappen muss das. Es ist halt nur Vorsicht angesagt, bei der Installation.

    Die Capi-Treiber tun uns nichts Böses. Die greifen nur auf die ISDN-Funktionen zu.

    Installiere also zunächst die Treiber.

    Bei der RVS-Software musst Du ggf. aufpassen und "benutzerdefiniert" installieren. Also nur das, was Du für die FAX-Funktion brauchst (kein Webmanager oder so'n Zeug).

    Auch keinen "Assistenten für den Internetzugang" laufen lassen …



  • P.S:

    ist halt etwas kompliziert. Wenn uns irgendwas durch die "RVS-Software" in die "Suppe spucken sollte" finden wir das raus und ändern das …



  • OK. Danke!



  • stimmt RVS "spuckt"!

    Und zwar in die DNS IPs, unter Win98 wurden diese deaktiviert.

    "Alte" Daten wieder eingegeben!

    Und das TCP/IP->Eumex wurde gelöscht.

    Runtergefahren, neu gebootet und erstmal ein Probefax ans analoge Fax gesendet, funzt 🙂 .

    So nun werde ich das noch af dem W2k Rechner ausführen und dann habe ich eigentlich alles wie es sein soll.

    In den nächsten Tagen (wenn sich die Family wieder beruhigt hat) werde ich mich mal um das "Netzwerk" kümmern, denn eigentlich müsste das mit dem Faxen auch übergreifend funktionieren,d.h. nur auf W2k installiert und bei Faxversand vom Win98 den freigegebenen Ordner öffnen in dm sich die Faxsoftware befindet und versenden!

    Na mal sehen.

    Bis dann

    Neulink

    (geht vermutlich bei Problemen sowieso in einen anderen Thread weiter)



  • Hallo,

    musst das Fax eigentlich nur als Drucker freigeben ??? …

    Dann schönes Wochenende.

    Und wenn es noch Probleme gibt, mach halt einen neuen Thread auf.

    Denke mal, das hier jetzt wirklich ENDE ist.

    Viel Spass und sicheres Surfen!

    Gruss Firewall



  • Hallo,

    nein, immer noch nicht Ende 😉

    Sorry, ist auch total off-topic.

    Habe mir den Thread noch einmal durchgelesen. Und möchte noch etwas anfügen.

    Weil:

    Will mal sagen, das mir dieser Thread sehr viel Spass gemacht hat!

    Ausserdem habe ich einiges gelernt:

    a) … dass man hier auf die @friends bauen kann- und ich finde es klasse, wie sich admin, andre2, cne51 und GuidoB engagiert haben, als ich eigentlich "nicht mehr zur Verfügung stand".

    b) Dass dieses Forum nicht nur technisches Wissen verkörpert, sondern auch eine gewisse "Geisteshaltung" ... mag sentimental klingen - ich sehe es jetzt so.

    c) Der Router eigentlich "anständige Meldungen" abgegeben hat, die uns verwirrt haben:
    "0 ms" - klar - er hat den Ping zurückgeworfen, sofort.
    "Zielhost nicht erreichbar" - es war nichts zu routen. Deshalb stimmte die Subnetz-Maske nicht. Wo keine Route, dort ist kein anderes Subnetz zu erreichen.

    d) Haben wir auch mal wieder gelernt, dass ein Handbuch von den "Werkseinstellungen ausgeht". Big thx @GuidoB wg. des Resets.

    e) Wer sich helfen lässt, dem wird geholfen.

    Thx @Neulink. Und ganz dickes Lob. So schnell muss man sich erst einmal "reinarbeiten".

    f) Dass mein alter Lehrmeister (in der Autowerkstatt) immer recht hatte als er sagte:

    "Geht nicht? Gibt's nicht!"

    Gruss Firewall


Log in to reply