Neue FW 1.96h3 für 7004BR



  • Kann vielleicht einer der GURU´s was dazu sagen ??? Der Fehler hört sich für mich danach an das dem Router die IP mit der man eingeloggt ist nicht passt !!!

    Ciao … BigDX



  • Ach jetzt hab ich den Fehler … er will beim "Remote Administrator Host / Port" eine IP oder IP-Range drin stehen haben ... auch wenn diese nicht Enabled wird ....
    Ähm ... wenn ich dies nicht Enable ist das ja auch nicht aktiv, sprich weiterhin kann man von jedem PC im LAN einloggen ???

    LOL ... WinHasser hat das ja geschrieben .... ganz übersehen :rolleyes:

    Ciao ... BigDX



  • Original geschrieben von joergl
    dass die 1.96h2 immer noch für den BR und die 1.96h3 immer noch für den AWBR bestimmt ist. Und wer's immer noch besser weiss, weiss es eben besser 🆒

    es geht auf dem 7004BR -> ES GEHT ES GEHT ES GEHT ES GEHT

    und weils die Zweifler hier ja eh net glauben ohne Beweis

    hier ein Bildchen

    tztztz

    –-
    Bild editiert



  • Habs schon an anderer Stelle geschrieben, aber hab die seit April laufen und bin auch echt begeistert.Würde nicht mehr updaten, es sei denn eine Firmware mit noch mehr Features käm raus…:-)))

    Gruß

    TWELVE



  • es geht auf dem 7004BR -> ES GEHT ES GEHT ES GEHT ES GEHT

    und weils die Zweifler hier ja eh net glauben ohne Beweis

    für mich hört sich das an, als wenn du einer der grössten zweifler gewesen bist..:D



  • nö, eigentlich gar net 😄

    wie kommst auf des schmale Brett?



  • weil du dein handeln mit einem übergrossem pic und kindischem getose verdeutlichen musstest..;)
    klar geht das und wie, dazu muss man halt nur mal ein bisserl lesen..:D



  • also. da muss ich widersprechen 🙂 einspruch erheb 🙂

    mit dem pic haste recht. könnt kleiner sein -> aber ich hatte wahrscheinlich keine Lust es kleiner zu machen

    PS: diese Board wird im Opera irgendwie eklig dargestellt

    [edit] -> kann mir jemand von euch sagen ob der 7004ABR performanter als der 7004BR läuft? habe vor kurzem einen ABR von einem Kumpel bekommen. der will ihn nimmer :). Daher würds mich interessieren ob die Kisten stabiler laufen. Firmware läuft momentan die offizielle von SMC-Networks Europe V.1.42.012.

    der 7004BR läuft momentan auf der 1.96h3. Mir selbst fällt nur ein wirklich interessanter posiviter Unterschied zwischen den beiden Modellen auf. Der 7004ABR hat halt ne Resettaste und der Reboot nach neuen Einstellungen fällt weg.

    wenn jemand was weiss -> alles zu mir 😄

    thx[/edit]



  • Original geschrieben von mulio
    PS: diese Board wird im Opera irgendwie eklig dargestellt

    Hallo mulio,

    das liegt an Deiner Version und/oder Deinen Einstellungen.
    Siehe ggf. auch Beitrag zu Browsern

    … aber ich hatte wahrscheinlich keine Lust es kleiner zu machen

    Das hab' ich dann fuer Dich uebernommen. Ausserdem habe ich ein Wort rausgeloescht.

    Gruss Rüdiger



  • hihi 🙂 thx



  • Nabend !!!

    Also die h3-Firmware läuft nun seit knapp nem Monat auf meinem 7004BR … hatte seither keinen Hänger oder sonstige Probleme ... zwar hat mal das Web-Interface gesponnen, was aber glaub ich da an einem Fehler des betreffenden PC´s lag ...

    Hab auch mal länger Online gezockt und TeamSpeak2 benutzt ... hat alles auf anhieb und ohne vorheriges freigeben von Ports geklappt ...

    Ciao ... BigDX



  • nachdem ich die h3 nun auch kurz ausprobiert habe, muss ich auch mal meinen senf dazu abgeben 😄 :
    mit mehr oder weniger grossen umständen habe ich die 1.96h3 auf meine 7004br gekriegt, war auch zuerst recht begeistert, aber daraufhin erfolgte die ernüchterung. snmp funktioniert immer noch nicht richtig, aber das grösste problem war, dass der router nach ca. 10 minuten komplette abschmierte. auf einen zweiten versuch hatte ich keine lust, und hab gleich wieder eine amit 1.94a draufgepackt. vor der h3 lief die offizielle h2 aufm router, diese schmierte zwar auch alle paar tage mal ab (während pc aus war…), dies war aber nicht sooo schlimm. jetzt hab ich die 1.95c von amit drauf, und kann nicht mehr auf die h2 updaten, da ich noch ein winnie im r-string stehen hab.. naja, vielleicht probier ich später nochmal die h3 aus, weil jetzt sollte es mit winnie ja kein problem bereiten auf die h3 upzudaten. 🆒

    servas

    edit:
    so, mir hat das ganze jetzt keine ruhe gelassen, und ich hab nochmal (problemlos) von der 1.95c von smc (mit winnie im r-string) auf die h3 geupdatet. sie läuft zwar erst seit gut einer halben stunde, aber dafür mit einem 700 mb download. jetzt will ich mal testen ob sie wieder gleich abschmiert… aber dieses syslogd feature is wirklich nett 🙂 werde sicher nochmal berichten, ob ich wieder auf eine offizielle downgrade, oder bei der h3 bleibe...

    mfg



  • Hi …

    Bis jetzt hatte ich "glaube ich" einen oder 2 Router-Abstürze ... da aber zu der Zeit auch der PC ne macke hatte könnte es auch sein das nur der IE des selbigen einfach nicht so wollte wie ich 😉
    Egal ... deshlab poste ich nicht ...
    Habt ihr anderen "h3"-Nutzer (die auch bei T-Offline sind) auch ab und zu das Problem euch erst nach mehreren Versuchen ins I-Net einwählen zu können ???
    Hab ich eigentlich erst seit h3 .... und auch nur sporadisch ...

    Ciao ... BigDX



  • Hallo zusammen,

    ich finds toll, dass noch immer leute in diesem thread posten 😄
    hätte ich nicht gedacht, dass der thread noch nach fast einem jahr lebt. das liegt aber auch leider daran, dass sich in sachen firmware seit dem nichts mehr getan hat.

    bei mir läuft die fw jetzt seit dem 18.04.2003.
    in dieser zeit habe ich es selbst durch rohegewalt (2 pcs emule und kazaa) nur 2 mal geschafft den router zum kotzen zu bringen.

    ich möchte euch bitten eure erfahrungen hier zu posten.

    mfg
    bad_taste



  • wo habt ihr die neue firware her,wenn ich fragen darf?
    auf der smc seite ist sie nähmlich nicht.



  • das ist keine original smc firmware..
    sie ist von esso die ebenfalls einen smc router clone vertrieben haben und offensichtlich auch die besseren programmierer haben..:D 😄



  • @ webpower
    danke!
    ein link wäre nicht schlecht.



  • sie den anfang des topic..:D:rolleyes:



  • habe eben auch bei smc gefunden. es scheint aber nur für 7004awbr zu sein.
    http://www.smc-europe.com/english/support/driver_manual/broad/7004AWBR.html

    auf eusso habe auch schon gefunden. was würdest du jetzt nehmen?



  • wenn ich einen 7004abr hätte würd ich die smc nehmen..
    mit einem 7004br sollte es dann schon die esso sein..

    überflüssige frage oder??;)


Log in to reply