Neue FW 1.96h3 für 7004BR



  • Hi,

    die 1.96h3 ist die erste Firmware wo der auto reconnect mit pptp funktioniert.

    CU
    9000H



  • Wie läuft die FW denn jetzt?

    Läuft die genau so gut wie die D-Link FW?



  • also ich kann net meckern..
    bin sehr zufrieden mit der soft…

    kommt halt immer drauf an was man von der fw explizit erwartet..



  • Original geschrieben von Grendel
    **Wie läuft die FW denn jetzt?

    Läuft die genau so gut wie die D-Link FW?**

    Viel besser als die von D-Link und dazu noch mehr Funktionen!



  • Na viel besser geht eigentlich nicht, die D-Link lief ohne Probleme bei mir.

    Bin mal gespannt habe jetzt auch die 1.96h3 drauf.



  • hört sich ja ganz gut an, geht die fw auch mit dem 7008br ? oder welche nehme ich da am besten ?



  • ja es geht auch für den 7008



  • Firmeware läuft nun seit 5 Tagen stabil, Drucker funktioniert, Emule einwandfrei, eigener IIS ebenfalls. Bin hoch zufrieden, SMC sollte die eigene Herstellung von FW einstellen.



  • Hi Allz,

    gibt es sowas auch für den SMC7008BR??



  • Original geschrieben von mef68
    hört sich ja ganz gut an, geht die fw auch mit dem 7008br ? oder welche nehme ich da am besten ?

    Original geschrieben von compadre
    ja es geht auch für den 7008

    –--------------

    ein typischer fall von "wer lesen kann is klar im vorteil" 😄 😄

    mfg
    dönermann



  • Ich bin wieder zurück auf die D-Link FW, weil mein Drucker nicht mehr richtig lief.



  • Hatte auch mit Mühe und Not die 1.96h3 installiert. Lief aber hundsmiserabel. 5 Seiten aufgerufen, dann kam mal wieder gar nichts mehr ausser Time-Outs. Web-Interface ging auch nicht mehr. Dann konnte ich die Kiste aus- und wieder einschalten und es ging wieder (für weitere 5 Seiten). Fazit: die neuen Features sind echt geil, aber so bringt es einem nichts…
    Bei mir ist jetzt wieder die 1.95j drauf.
    Wundert mich nur, da sonst alle anderen FW's einwandfrei liefen...



  • N'abend Zusammen

    Habe gestern abend die 1.96h3 aufgespielt und es schein auch zu laufen. Stürzt zwar nach ein paar Stunden ab aber das sollte in den Griff zu bekommen sein.

    Allerding ist mir aufgefallen, dass die Zeit im Statusfenster nicht mir der Zeit unter Advanced Setting - System Time übereinstimmt.
    Vielleicht muss das so sein. Merkwürdig ist es schon.
    Hat jemand gleiche Erfahrung gemacht?

    Gruß Mathias



  • <allerding ist="" mir="" aufgefallen,="" dass="" die="" zeit="" im="" statusfenster="" nicht="" der="" unter="" advanced="" setting="" -="" system="" time="" übereinstimmt.<br="">>

    Hi,
    Du musst nach jedem Einschalten des Routers die Zeit explizit mit SAVE in dem o.a. Menü setzen, diese FW übernimmt leider die Zeit vom PC nicht automatisch 😞

    tramp</allerding>



  • habe die Firmware version: R1.95u

    drauf und wollte auf die 1.95j zurueck mittels tftp

    erst pins kurzgeschlossen

    NBP195j.BIN

    kriege aber immer zeitüberschreittung

    was mach ich falsch



  • Es gibt auch offiziell eine neue Firmware:

    Siehe hier:
    http://www.smc-europe.com/english/support/driver_manual/broad/7004BR.html

    Hab sie per Web-Update ohne Probleme installiert.
    Läuft jetzt seit über einem Tag stabil.

    Gruß Oli 🙂



  • Guten Morgen

    Hat jemand eine Aufstellung was sich gegenüber den Versionen geändert hat?
    Bei der 1.94a gab es eine readme Datei wo die einzelnen Änderungen (Bugfixes und neue Features) verzeichnet waren.
    Wäre nett das zu wissen bevor man eine neue Firmware aufspielt.

    Zur 1.96h3:
    Hat noch jemand das Problem mit Abstürzen.
    Ich habe gelesen das das oft mit filesharing Programmen wie Emule zusammenhäng.
    Ich habe die Abstürze aber auch ohne diese. Mal nach 2 oder aber nach erst nach 14 Stunden. Ich komme noch nichtmal zur AutoDisconnect Time der Telekom.
    Gibt es vielleicht noch andere Faktoren die zu diesen Chrashs führen können? Mit der 1.94a hatte ich keine Probleme.

    Gruß Mathias



  • Hat jemand eine Übersicht, welche Neuerungen die Firmware mit sich bringt.

    • Loopback geht

    Oli



  • Hi mwortmann,

    ich hatte die FW 1.96h3 seit einer Woche auf meinem SMC 7008br. Der Router ist regelmäßig (alle 3-4 Std.) damit abgestürzt, wenn EMule aktiv war. Ich konnte in den Einstellen des Router verändern was ich wollte, das Verhalten war immer gleich. Das ging wir gestern so auf den Zeiger, dass ich die FW 1.96h2 von SMC eingespielt habe. Weil schlimmer konnte es nicht mehr werden.
    Aber seit ich die 1.96h2 (24 Std.) im Router habe, sind die Abstürze weg und EMule läuft auch super. Und Loopback funktioniert wirklich, was ich mit der 1.96h3 leider nicht feststellen konnte. So schlecht kann die aktuelle FW von SMC also nicht sein.

    Leider habe ich auch keine History dafür gefunden.

    Joerg



    1. was genau bedeutet loppback im zusammenhang mit dem router

    2. wie habt ihr die offizielle smc version draufbekommen

    benutze jetzt die FW 1.96h3 und einfach über die exe funzt es net mit der h2

    danke


Log in to reply