Barricade7004ABR Probleme mit Seitenaufbau



  • Ja, genau. Unter erweitert kannst Du unter XP sogar noch einen dritten oder gar vierten eintragen.



  • Ja, an jedem rechner einzeln.

    Funktioniert immernoch nicht….. heul



  • Hallo,

    trotzdem stimmt aber noch etwas nicht mit Deiner MTU-Size.

    Das könnte Dich zusätzlich "ausbremsen".

    Lasse doch bei Gelegenheit bei der Telekom mal einen "Port-Reset" für Deinen Anschluss in der Vermittlungsstelle durchführen.

    Zentrale Störungsstelle anrufen:
    Telefon 0800 - 3302000

    Wenn das nichts bringen sollte, mal das Modem austauschen. Ist vielleicht ein älteres Modell.

    Und noch einmal: Unter Windows XP bringt es gar nichts, an der MTU-Size herumzuschrauben.



  • Hallo,

    welche DNS hast Du jetzt eingetragen?



  • Ahh.. und nach der Änderung Rechner neu booten! Wichtig!



  • die du mir genannt hast, als alternative, denn als bevorzugte ist der Seitenaufbau irgendwie langsamer… ich boote mal neu...



  • Wie vorher, mal geht es, mal nicht….. verzweifel



  • mein Problem!

    Ich hatte einen verdammten Tippfehler drin!!!!:o

    Also nicht 194.25.4.130

    SONDERN

    194.25.2.130

    Am besten klappt aber zur Zeit:

    194.25.2.129

    Einen Versuch haben wir also noch …



  • Es scheint schon besser zu sein (eine Fehlmeldung bei 8 Seiten, sonst 4-5 Fehlm.)

    ABer das werde ich Moren sehen,wenn ich etwas länger damit gearbeitet habe!

    Aber auf jeden fall esrtmal VIELEN DANK DAS DU DIR ZU SO SPÄTER STUNDE NOCH DIE ZEIT GENOMMEN HAST!!!!



  • Hallo,

    alles klar. Berichte dann mal.

    Vielleicht haben dann auch die Server weniger Probleme.

    Sorry wg. des Tippfehlers …

    Gute Nacht!

    Gruss

    Firewall



  • Irgendwie ist es fast komisch. Alle paar Tage kommt jemand mit einem uralten Problem neu dazu, ist ein bißchen zu bequem sich umzuschauen, und der Quark fängt wieder mal von vorn an. So verzetteln wir uns.
    Geht doch bitte mal auf mein letztes Statement dort ein:
    http://www.dsl-webseiten.de/forum/showthread.php?threadid=7280
    Noch früher hatte ich gefragt: "Wollen wir dran bleiben?"

    MTU scheint mir das geringste Problem zu sein. Jedenfalls kann man bei meinem SMC7004vbr MTU festlegen. Wahrscheinlich gilt MTU vom Client (WinXP) nur bis zum Router(?). Dann wird wohl gleich wieder umgepackt. Was bestimmt das OS vom Router und was das vom Client?

    Wie schon an anderer Stelle gesagt: Es liegt auch an den Servern.

    www.synapse.de/regcheck

    Mal gehts, mal nicht. Aber gerade diese Leute dort verdienen ihre Brötchen mit solchen Sachen. Dann sollten wir die doch mal recht höflich fragen, (ob) was mit ihrem Server ist. Oder woran es sonst liegen könnte.

    Gruß Alf



  • @alf

    Wahrscheinlich gilt MTU vom Client (WinXP) nur bis zum Router(?). Dann wird wohl gleich wieder umgepackt. Was bestimmt das OS vom Router und was das vom Client?

    Versuch einer Erklärung:

    Im LAN gilt standardmässig MTU = 1500
    Im WAN (bei PPPoE) MTU =1492

    Die 8 Bytes Unterschied sind nur Protokollbytes, die im LAN verwendet werden aber nicht bei PPPoE.

    Beim Übergang LAN zu WAN werden diese Bytes "abgekniffen",
    weil die LAN-Protokollbytes (Ethernet) durch die PPPoE Protokollbytes ersetzt werden.

    Einzig und allein die Menge Datenbytes bleibt erhalten und ist in beiden Protokollen identischer Grösse.

    So sieht zunächst der Standard aus.

    Bei einer ausgehandelten Client (LAN) zu Server (WAN) Verbindung wird die sogenannte "Path-MTU" aber jedesmal neu verhandelt, um dem Umstand Rechnung zu tragen, dass auf der Route Server oder Router sein könnten, die eine kleinere MTU-Size haben. Client und Server schalten dann auf den kleinsten gemeinsamen Nenner zurück und senden bzw. empfangen die Pakete mit der kleinsten MTU-Size, die auf der Route war.

    Das wird aber nur dann gemacht, wenn kein Flag gesetzt wurde, dass nicht fragmentiert werden darf (z. B. bei Ping -f).

    Ich weiss, alf, dass Du kürzere Beiträge bevorzugst, aber ich wollte es auch für die anderen hier verständlich machen.

    Gruss

    Firewall



  • @trendsafer

    Und wie läuft es?



  • Trendsafer

    Bei mir kommt folgendes:

    MTU = 1412
    MTU is not fully optimized for broadband. Consider increasing your MTU to 1500 for better throughput.
    MSS = 1372
    MSS is not fully optimized for broadband (although it might work well for slower connections). Consider increasing your MTU value.

    warum hat er 1412

    was kann er fuer probleme mit diesen MTU haben?

    auf de 7004ABR kann er leider nicht es einstellen.



  • Hallo,

    eigentlich nur hinter dem Router. Also im Modem oder im DSLAM (=Partner des Modems in der Vermittlungsstelle) oder aber auf dem Weg, also der Route zum Speedtest selbst.

    Aber auschliessen möchte ich auch nicht, dass die Firmware des Routers vielleicht einen Bug hat und eine falsche MTU-Size implementiert ist.



  • Hallihallo!

    Also dank Firewalls intensiver Bemühungen, und eurer umfassenden beiträge ist es schon viel besser! ABer noch nicht ganz in Ordnung! AB und zu bauen sich die Bilder zum Beispiel bei eBay nicht mit auf, und in einigen fällen muss ich noch ein oder zwei mal aktualisieren. Aber es ist wirklich schon besser, so das mann damit leben kann!

    Vielen Dank! SUPER FORUM!!!! 1++++++++++



  • Hallo trendsafer,

    sieht also besser aus.

    Sage mal, welche Firmware hast Du auf dem Router?

    Deine MTU-Size macht uns aber noch Sorgen.

    Kannst Du den Speedtest (siehe Link oben) noch einmal fahren?

    Und das neue Ergebnis noch einmal hier posten, falls es sich geändert hat?

    Den Rest kriegen wir doch auch noch hin …



  • Da hat sich nichts geändert:

    MTU = 1412
    MTU is not fully optimized for broadband. Consider increasing your MTU to 1500 for better throughput.
    MSS = 1372
    MSS is not fully optimized for broadband (although it might work well for slower connections). Consider increasing your MTU value.

    Default Receive Window (RWIN) = 64484
    RWIN Scaling (RFC1323) = 0 bits
    Unscaled Receive Window = 64484

    RWIN is a multiple of MSS
    Other values for RWIN that might work well with your current MTU/MSS:
    504896 (MSS x 46 * scale factor of 😎
    252448 (MSS x 46 * scale factor of 4)
    126224 (MSS x 46 * scale factor of 2)
    63112 (MSS x 46)
    bandwidth * delay product:

    Your RcvWindow limits you to: 2579.36 kbps (322.42 KBytes/s) @ 200ms
    Your RcvWindow limits you to: 1031.744 kbps (128.968 KBytes/s) @ 500ms
    MTU Discovery (RFC1191) = ON
    Time to live left = 120 hops

    TTL value is ok.
    Timestamps (RFC1323) = OFF
    Selective Acknowledgements (RFC2018) = ON
    IP type of service field (RFC1349) = 00000000

    Meine Firmware ist: Current Firmware Version: V1.40.020
    Firmware Date: 04-03-2002



  • Hallo,

    okay. Bevor wir jetzt alle anderen verrückt machen (Telekom und T-Online):

    Deine Firmware ist uralt. Die neueste für den 7004ABR kannst Du mit diesem Link herunterladen:

    http://www.smc-europe.com/english/support/driver_manual/broad/download/7004ABR/7004ABR_FWv142012.zip

    Also solltest Du zunächst mal den Firmware-Upgrade durchziehen.

    Falls Du so etwas noch nicht gemacht hast, sage Bescheid. Ich gebe Dir dann ein paar Links, die Dir dabei helfen.



  • @Firewall

    Darf ich Deine Antwort so verstehen:
    Die kleinste MTU wird für's WAN genommen. Also sollte man auf den Clients und auf dem Router 1492 festlegen.
    Übrigens 213.160.64.64 steht ganz oben auf meiner Liste 😉

    Gruß Alf


Log in to reply