Thema: DATEV LiMa-Server läuft nicht mehr nach Aktivierung zweiter LAN-Karte

erstellt am: 23.10.2013 09:52

Antworten: 2

Selb_Thorsten





dabei seit: 12.04.2012

Beiträge: 5

DATEV LiMa-Server läuft nicht mehr nach Aktivierung zweiter LAN-Karte
23.10.2013 09:52

´morgen Admins,

folgendes Szenario:

Auf einem unserer W2008R2-Server läuft DATEV (SQL-Server, Kommunikationsserver, Lizenzmanager-Server) bisher problemlos. Jetzt musste ich die zweite LAN-Schnittstelle aktivieren, um den Server auch in einem anderen Netzwerksegment (VLAN) verfügbar zu machen. Das hat auch fast auf Anhieb geklappt, bis auf die Sache mit dem zweiten Standardgateway für den neu hinzugekommenen LAN-Adapter – es darf nämlich nur EIN Gateway geben, sonst kommt der Server ins Schleudern, was aber Windows durch das Häkchen bei „Einstellungen beim Beenden überprüfen“ verständlich meldet.

Also, Server auch im anderen VLAN verfügbar – alles prima, dachte ich, bis die Buchhaltungsabteilung meldete, dass die DATEV-Programme nicht mehr aufrufbar seien. Die Ursachensuche ergab, dass der Lizenzmanager von DATEV nicht mehr läuft bzw. nicht mehr erreichbar ist! In Panik habe ich nun die neue LAN-Schnittstelle wieder deaktiviert und den Server neu gestartet, in der Hoffnung, dass danach der LiMA-Server wieder funktioniert - falsch gedacht, seitdem ist es aus mit DATEV.

Wer kann mir helfen – schnell?!?

Danke vielmals, euer Thorsten

Antworten

Koenig_H





dabei seit: 30.04.2012

Beiträge: 4

RE: DATEV LiMa-Server läuft nicht mehr nach Aktivierung zweiter LAN-Karte
25.10.2013 08:51

Hallo Thorsten,
Dir kann geholfen werden. Ruf auf deinem PC, auf dem derLiMa-Server läuft, dessen Konfiguration auf „Start – AlleProgramme – DATEV – Basissoftware – Lizenzmanager-Einstellungen“ und klicke auf „Administration – Lizenzserver – Konfiguration – Netzwerkadresse – TCP/IP – Bearbeiten“. Trage dort die IP der gewünschten Netzwerkkarte als „feste IP“ mit der Portnummer 58432 ein – Voila, es wird wieder funktionieren!
Hintergrund ist der, dass der LiMa-Server ursprünglich bei nur einem LAN-Adapter die IP-Adresse und Portnummer automatisch ermittelt hat und nach Hinzufügen der zweiten LAN-Karte nicht mehr weiß, welchen Weg er nehmen soll. Ich hatte mal das gleiche Problem und konnte es auf diesem Weg erfolgreich beheben.
Schönes Wochenende und Grüße
Horst

Antworten

nicht registrierter User


RE: DATEV LiMa-Server läuft nicht mehr nach Aktivierung zweiter LAN-Karte
13.09.2017 11:50

Hallo,

kann hier ggf. auch im Datev Lizenzmanager anstatt der IP Adresse des Rechners auch bpsw. die Adresse http://localhost verwendet werden um die Verbindung zu authenifizieren?

Hintergrund ist, dass sich ggf. ja im Firmennetz die IP ändert.

Beste Grüße

Thomas

Antworten

Antwort schreiben

Titel:


Nachricht:

 




Thema abonnieren:

Email:
*Ich bin mit der Verarbeitung und Nutzung meiner Daten gemäß Einwilligungserklärung und AGB einverstanden.
Antwort abschicken